Jump to content

Remote Access won't work


ch07021
 Share

Recommended Posts

Hello,

 

I installed yesterday the latest media browser release and followed the setup guide posted on this forum. When I finished, I tried to access mb remotely from the same pc where I installed the server. So in simple words, at the dashboard of the localhost domain, where you see your running port and your remote access ip, I just clicked on it and unfortunately I got nothing. How is it possible? I mean I tried to access from the same pc my server and I couldn't do it. My port is open but not forwarded (since I don't want to access mb outside my home network). And this is even with windows firewall off and forwarded port ! Please help, is it a beta bug or something?

 

Chris

Link to comment
Share on other sites

Well the ip that is shown there is your external IP aka the IP that you use on the internet, and if you don't have port-forwarding enabled there is no way to go out in the internet and then back again to fetch the data :)

 

What you want to do if you want to access the server from different machines in your home  is to go find out the local machines ip, or computer-name and type that into the browser instead.

  • Like 2
Link to comment
Share on other sites

Thank you for your reply. However, if I am not mistaken, the remote access address link given in the dashboard contains my server machine's ip, so isn't it the same thing? Or should I just enter the machine's ip without the port number and "/mediabrowser"? Thank you again

Link to comment
Share on other sites

I'm not 100% sure what you're trying to do if I'm honest...maybe try and explain what you're trying to achieve rather than how you've gone about it.

 

Is it access to your server from outside your home you're trying to achieve?  Or maybe access to the server from within your home network but using a different machine to which the server is installed?

 

PS you won't be able to use your external IP address to access the server from within your home network.

Edited by simono5
  • Like 1
Link to comment
Share on other sites

Dearest Advanced Members. Thank you all for your applies. What I wanted to do was just access my server pc, within my home network. In order to do that, I used a browser and put the ip add of my server pc and then added the port 8096 and the /mediabrowser. So in simple words: 192.168.2.2:8096/mediabrowser. Then I realised that I needed to have another user account in order to access the server. That was the point I was missing. I thought that being on the home network was enough to access my home server, without any accounts. So I 'll just have to make accounts for all the home network devices if I am not mistaken, correct? Thank you all again in advance.

Link to comment
Share on other sites

You will only need to create one account for yourself.  You'll then be able to access the server from whatever device you're using.

 

If anyone else needs access, you can create them their own account.  Consider turning off their ability to administer server settings.

 

Good luck and welcome.

Link to comment
Share on other sites

Thank you for your reply. However, if I am not mistaken, the remote access address link given in the dashboard contains my server machine's ip, so isn't it the same thing? Or should I just enter the machine's ip without the port number and "/mediabrowser"? Thank you again

 

No The remote address is your External IP adress, aka the one your router has and in 99% of the setups is different from the local ip address.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...