Jump to content


Photo

"Illegal sign in path" since update 3.0.5445.5

illegal file path server update sign

  • Please log in to reply
1 reply to this topic

#1 ICT-Solution OFFLINE  

ICT-Solution

    Newbie

  • Members
  • 5 posts
  • Local time: 05:33 PM

Posted 04 December 2014 - 05:35 AM

Hello all :)

 

I've a little problem since update 3.0.5445.5

In the dashboard it shows me a failed library scan, caused by an illegal sign in a path.

 

54802ace490f4_illegal_sign.jpg

 

I was searching manually in the directories and had a look into the log files, but did'nt found anything. I can also watch all my videos .. so i don't know what to do. Can someone help me please to resolve this problem?

 

Maybe i've to say, that i've modified some other files to create 3 server with 1 configuration .. :unsure:

Well, all my servers have the same problem and are running now update 3.0.5445.6 - which also don't resolve the problem.

 

In the attachement are the latest 3 logfiles from my mainserver.

 

Thanks for help!

 

Best regards,

Yoshi

Attached Files



#2 Spaceboy ONLINE  

Spaceboy

    Advanced Member

  • Members
  • 4777 posts
  • Local time: 05:33 PM

Posted 04 December 2014 - 08:04 PM

I had this. Seemed to be some corrupt xml's somewhere, never found which ones, I just deleted all and re ran the library scan





Also tagged with one or more of these keywords: illegal, file, path, server, update, sign

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users