Jump to content

Port forwardin and live tv problems help please


Lof
 Share

Go to solution Solved by shaefurr,

Recommended Posts

Hi all,

 

First of all thanks for a fantastic piece of software and also to those of you who have helped develop such excellent plugins.

 

I am having two problems, one of which I suspect is not due my MB3 client or server. Having said that, this is such a helpful forum I was hoping someone with a bit more technical knowledge might be able to steer me in the right direction. 

 

My setup is a Windows 8.1 machine plugged into my TV with WMC, ServerWMC, the MB3 server and Media Browser Classic installed on it. I also sometimes access my MB3 content via a web browser or the android app.

 

I have two issues.

 

1. I am able to access my MB3 server from windows laptops (via web browser) and android devices (via app) on my local wireless network but not remotely.

 

I think this is because I have not managed to open port 8096 correctly. I have run a test on canyouseeme.org and the port appears to be closed. Initially I thought the problem was because I had a netgear r7000 router running behind a billion 7800N router/modem but I have since put the Billion in bridge mode and attempted to open the port in the netgear settings but it doesn't seem to have worked. I have tried to diagnose and solve this with internet searches but I am at a loose end.

 

2. I am able to watch live TV in WMC but every 4 hours I get a "Refresh Guide failed" message on my dashboard stating "connected host failed to respond 10.0.0.2:9080".

 

I suspect that there is a problem with myLive TV settings as my ServerWMC is not located on the device at 10.0.0.2. However, I have looked in the LIVE TV settings on my WM3 dashboard and can't seem to find a way to change it.

 

I am not very proficient with computers, I just try to educate myself online and muddle my way through. Reinstalling my MB3 server did not help. Any advice would be greatly appreciated.

 

Thanks,

 

Lof

 

 

 

 

Link to comment
Share on other sites

You should try this site, they have a huge list of routers and step by step instructions on how to setup port forwarding http://portforward.com/english/routers/port_forwarding/ They even list mediabrowser instructions.

 

On the Billion modem/router you're forwarding 8096 to the IP of your PC? Also make sure you open the port in any firewall software you have (McAfee, Norton etc.) Once 8096 shows as open on canyouseeme.org you're good.

 

I'll save you the search here's the instructions for your router.

 

Login to the Billion BiPAC-7800N Router

Now we need to know your routers IP address. You can find it a variety of ways.

How To Find Your Billion BiPAC-7800N Router IP Address

It's ok if you don't know your Billion BiPAC-7800N router's internal IP address. You can find it by doing one of the following:

Login To The Billion BiPAC-7800N Router Using Your Web Browser

Open a web browser like Internet Explorer or Firefox. Enter the internal IP address of your router in the address bar of your browser.

BiPAC-7800N0.jpg

In the picture above the address bar has http://www.google.com in it. Just replace all of that with the internal IP address of your Billion BiPAC-7800N router. By default the IP address should be set to 192.168.1.254.

BiPAC-7800N1.jpg

You should see a box prompting you for your username and password. Enter your username and password now.

The Default Billion BiPAC-7800N Router Username is: admin The Default Billion BiPAC-7800N Router Password is: admin

Click the Ok button to log in to your Billion BiPAC-7800N router.


Default Usernames and Passwords for other Billion Routers

Please visit our Default Billion Router Passwords page if the username and password shown below did not work for you.

If you can't login to your router because you forgot your Billion BiPAC-7800N router username and password, use our How to Reset a Router Password guide to set your Billion BiPAC-7800N router back to its factory settings.


How to Port Forward Media Browser on the Billion BiPAC-7800N
Having trouble forwarding ports on the Billion BiPAC-7800N?

If you are having trouble with this guide, then perhaps PFConfig may be your solution. PFConfig is a software tool that will automatically forward ports for your Billion BiPAC-7800N router to save you time and hassle.

Billion BiPAC-7800N Router Port Forwarding Screenshots

Now that you are logged in to your Billion BiPAC-7800N router you should see the following:

BiPAC-7800N2.jpg

Click the Advanced link near the left of the page.

BiPAC-7800N3.jpg

Click the Configuration link near the left of the page.

You should now see a new menu. In this new menu, click Virtual Server.

You should now see a new menu. In this new menu, click Port Mapping.

BiPAC-7800N4.jpg



Forward Ports 8096 on the Billion BiPAC-7800N

We will list a series of lines here that will show you exactly how to forward the ports you need to forward. Media Browser requires you to forward the 8096,8945 ports. Go ahead and enter the settings shown above into the Port Mapping menu and then click Add.

54636116c11e7_8096.jpg
 

Forward Ports 8945 on the Billion BiPAC-7800N

You should see another page of settings that need to be entered into one of the blank lines on your routers Port Mapping page. Go ahead and enter those settings and then click Add.

5463612b661c1_8945.jpg
 

When you're finished, click Save Config near the bottom of the screen to save your changes.

And that's it! You're done!


Test if Your Ports are Open

Now that you have forwarded ports for Media Browser on the Billion BiPAC-7800N you should test to see if your ports are forwarded correctly.

To test if your port has been properly forwarded, you can use our Open Port Check tool. Our Open Port Check tool is the only online port checking tool with Guaranteed Results.

Edited by shaefurr
Link to comment
Share on other sites

Thanks, I'll give it another go based on those steps.

 

Just to confirm, I should have port forwarding set up on the 7800N (which is in bridge mode) and not the r7000 - is that correct?

 

Also, I fixed the other problem. Just had to change settings in the serverWMC plugin. my network addresses have been reassigned during all of the mucking about I've been doing with my routers.

Link to comment
Share on other sites

If a router is in bridge mode it just passes all the network data and requires no port forwarding. I just misread which one you had in bridge mode. You would need to forward ports on the Netgear if the Billion is the one in bridge mode

 

Honestly I would just put it back to router mode, forward 8096 on the Billion to the IP of the netgear router, then forward 8096 on the Netgear to the IP of your PC. I have a router/modem with another router behind it as you do and it will work fine when you get the ports forwarded properly.

Edited by shaefurr
Link to comment
Share on other sites

Ok, thanks for your advice.

 

After checking the steps I realised that I had already followed them during a previous attempt but I tried again just in case.

 

Unfortunately I was still not able to locate an open 8096 port on canyouseeme.org. I also tried a local port scanning program and still had no luck.

 

I am wondering if I am entering the wrong IP for forwarding? I have tried 192.168.1.2 as well as the 10.0.0.x address of my server but neither of them worked. Could my router be interfering even though the 7800N is in bridge mode and no port forwarding on the r7000?

Link to comment
Share on other sites

If the r7000 doesn't have 8096 forwarded you won't be able to access it, forward it in the netgear and check it again, and you would want to use the LAN IP of your server.

 

To find the address of your server, hold the 'windows key' and push 'R', when the run box pops up type cmd and enter. After the command prompt opens type ipconfig and enter, its the IPV4 address you want to use.

Link to comment
Share on other sites

Ok, I have now deleted the port forwarding settings on the 7800N (bridge mode) and set up port forwarding on the r7000. As far as I can tell, the settings should point ports 8096 and 8945 at the local network address of my server (10.0.0.3).

 

Still no luck with canyouseeme.org or the local port scan.

 

I am reluctant to take the 7800N out of bridge again but I will try that if you think it is best. The wireless on the 7800N has clapped out and I have read that having two routers can make port forwarding fail even with correct settings - no idea if that is true or not though.

Link to comment
Share on other sites

Thanks again for trying to help.

 

Unfortunately the IPv4 address is the 10.0.0.3 address I entered into the r7000 during my previous attempt so I am not sure what I am doing wrong.

Link to comment
Share on other sites

Oh you can leave it in bridge mode if you like, I just thought you changed it just to get port forwarding to work.

Link to comment
Share on other sites

  • Solution

Since you setup the modem as a bridge, did you configure the netgear with the PPP-OE settings?

 

Basically when you set the modem to bridge mode, it only sends and receives the WAN data and passes it to your network, your netgear will then basically act as the only router, but it needs to be configured with the ISP username and password. You need to make sure this page on the netgear is setup.

54637bfd09283_netgear.jpg

 

Can you access the internet from the server?

Edited by shaefurr
  • Like 1
Link to comment
Share on other sites

That's done it!

 

I reset the r7000 and entered my PPP-OE settings manually. I am not sure what was going on before because the internet seemed to be working as normal from the server without interruption.

 

I have since accessed my MB3 media from a 4G smartphone app with wireless turned off.

 

I can't claim to understand it but I can't argue with the results.

 

Thanks again, this has been driving me up the wall for the last few days.

 

Cheers

Edited by Lof
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...