Jump to content

Cannot login after update


AngryMob
Go to solution Solved by AngryMob,

Recommended Posts

AngryMob

Hello all, 

Today I updated my emby server to the latest stable version and since then embycon on Kodi cannot login anymore. 

In browser and Android app everything is just fine. 

 

This is the latest log: https://paste.kodi.tv/oferofisev

 

If I remember correctly I had it set up so that no authentication is required in the local network - is this option gone? Or am I mixing something up? 

 

Thanks in advance!

 

Edit: I just checked on a second Kodi instance (both fire TV stick) and got "incorrect username/password" error. 

Is the username a ... Username or my mail address? 

Edited by AngryMob
Link to comment
Share on other sites

Hi, is entering to to date with the latest versions?

Link to comment
Share on other sites

AngryMob
Posted (edited)
12 minutes ago, Luke said:

Hi, is entering to to date with the latest versions?

I'm sorry, I don't understand that question. 

4.8.8.0 is my server version. I did run "update local addons" in Kodi. Is that what you mean?

 

Edit: 

On the server in the emby log I get the following message a dozen times:

2024-06-12 20:24:52.210 Error Server: User AngryMob is currently locked out.
2024-06-12 20:24:52.210 Info Server: http/1.1 Response 403 to host6. Time: 1ms. POST http://192.168.178.188:8096/emby/Users/AuthenticateByName?format=json
2024-06-12 20:24:52.219 Info Server: http/1.1 POST http://192.168.178.188:8096/emby/Users/AuthenticateByName?format=json. Host=host2, User-Agent=EmbyCon-1.10.34, Accept-Charset=UTF-8,*, Accept-Encoding=gzip, Content-Type=application/x-www-form-urlencoded, Content-Length=21, X-Emby-Authorization=MediaBrowser Client="Kodi EmbyCon",Device="EmbyCon",DeviceId="6956ae14e27e4e1b835f024117050065",Version="1.10.34"
2024-06-12 20:24:52.221 Error Server: User AngryMob is currently locked out.

 

Edited by AngryMob
Link to comment
Share on other sites

Try logging in again after a few minutes. Looks like you got locked out due to the number of unsuccessful attempts.

 And I would make sure that both addons are up to date. I know that if you’re on an old version of Kodi you might not be able to update them anymore.

Link to comment
Share on other sites

AngryMob

EmbyCon is on 1.11.27.

Which other addon do you mean? Because you were talking about "both addons"?

 

Kodi is 20.5

Embuary Skin

Embuary Helper 2.0.0

Link to comment
Share on other sites

I would try it again in a little while and see how things go.

Link to comment
Share on other sites

  • Solution
AngryMob

I guess I was just stupid. 

In my password manager there was one password for my user. But that's an Emby Connect password or something? Don't know. I can use it to log in to app.emby.media.

But it was not my user password. Created a new one in the browser where I was still logged in fortunately and now everything works again.

 

One last thing - can you confirm that there was a feature to not require credentials in a local network? If so and it got removed after the latest update I would have been in more trouble if I wasn't logged in in my browser still to be able to change the password, I guess. 

 

Anyways, thanks for the quick help.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...