Jump to content

Show skip Intro not showing


revamp99
 Share

Recommended Posts

Hi I have updated my synology manually to 7.4.7.6 so I can have skip intros. I followed the guide and ran the marker task overnight. Enabled show skip intro button.

Couldn't get the skip intro to show. So I updated to the beta 4.8.0.8 but unfortunately still not showing. I have tried browsers Firefox and Chrome. Also the Android app on my phone and the Windows store version of emby client all not showing the skip intro button. 

I have premier lifetime.

Has anyone else had issues. Any ideas?

Edited by revamp99
Link to comment
Share on other sites

Hi Luke, thanks for taking the time to respond.

I have done a little more digging and have found 1 or 2 shows that do in fact have the skip intro, it took trying quite a few  shows to find one that has it.

Game of thrones has it from episode 2 onwards. but majority of shows i tried dont work, seem to be the ones that have a recap of previous episodes, unfortunately most of the shows i am watching are like this and don't work, such as Moon Knight, From, Pieces of her. must be because the recap is different on each episode i guess.

or are others able to skip the recap?

Thanks.

 

 

Link to comment
Share on other sites

Happy2Play
On 9/23/2022 at 3:20 AM, revamp99 said:

or are others able to skip the recap?

Currently no as Skip Intros is detecting the audio profile of the Intro.  So it applies to the Show Intro not any of the recap.

The Chapter api in the plugin catalog can show info on a season/episode.

Plugin - Chapter Editor (ChapterApi) - Plugins - Emby Community

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...