Jump to content

I cant create a new user(latest version)


AlexEisie
 Share

Recommended Posts

AlexEisie

When I click 'Save' Button, the problem will occur.(Picture 1)

But When I return to the user page, it seems that it has been created successfully. Also, I can log in with this 'Ghost User'.

However I cant edit any settings of this user,  there is no any new user in /config/user, user.db in /data wasnt updated.

Restarting emby and vps has been tried but doesnt work.

Anyone know how to deal with it plz?

屏幕截图(74).png

屏幕截图(75).png

屏幕截图(76).png

Link to comment
Share on other sites

Hi, what is the translation of that error message? Can you please attach the emby server log from when you tried to create the user? Thanks.

  • Like 1
Link to comment
Share on other sites

AlexEisie
9 minutes ago, Luke said:

Hi, what is the translation of that error message? Can you please attach the emby server log from when you tried to create the user? Thanks.

An error occurred while processing the request. Please try again later.

I dont know which one is needed, so i upload the whole txt.

Thank you

embyserver.txt embyserver-63794629520.txt

Link to comment
Share on other sites

Happy2Play

Looks like a permissions issue at specific folder levels for the new user.

System.UnauthorizedAccessException: Access to the path '/var/lib/emby/config/users/6949a2214e5f4cfdbff2cb8cc460004c' is denied.
	 ---> System.IO.IOException: Permission denied

 

Link to comment
Share on other sites

  • 3 weeks later...

hi @AlexEisie are you still having an issue with this? This looks like the server doesn't have recursive write permissions to 

/var/lib/emby

Can you take a look at that? Have you updated to Emby Server 4.7.6?

Link to comment
Share on other sites

AlexEisie
7 hours ago, Luke said:

hi @AlexEisie are you still having an issue with this? This looks like the server doesn't have recursive write permissions to 

/var/lib/emby

Can you take a look at that? Have you updated to Emby Server 4.7.6?

yeah, it still exists after i updated to 4.7.6. However i have no idea how to give permission :(

Link to comment
Share on other sites

On 8/22/2022 at 7:25 AM, AlexEisie said:

yeah, it still exists after i updated to 4.7.6. However i have no idea how to give permission :(

Have you taken a look at this?

 

Link to comment
Share on other sites

AlexEisie
11 hours ago, Luke said:

Have you taken a look at this?

 

i will check it,.thank you

Link to comment
Share on other sites

AlexEisie
On 8/26/2022 at 3:48 AM, Luke said:

Let us know how you get on. Thanks.

i tried this and it told me d rwx r-x r-x root root.does this mean that the issue was caused by permission problem?

IMG_20220828_135801.jpg

Link to comment
Share on other sites

ls -la /var/lib/emby

Everything under that path starting from that point has to owned by emby, usually both user and group (emby:emby).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...