Jump to content

local backgrounds


CAPRICORNX10X
 Share

Recommended Posts

7 minutes ago, Luke said:

Try using the image editor to delete the one you don't want.

 

Link to comment
Share on other sites

CAPRICORNX10X

emby automatically takes a background from tmdb, then when I independently put a background in the local folder it is not selected .

emby leave the selected background from tmdb

Link to comment
Share on other sites

CAPRICORNX10X
9 minutes ago, Luke said:

 Try using the image editor to delete the one you don't want.

I can do it . But it's not comfortable

Link to comment
Share on other sites

Hi.  The basic issue here is that you don't have the option to save images along side your media turned on but then you went and added an image along side your media.  So, now you have images in two different places (the default metadata store and the local media folders).

If you want images to be along side your media, then you should turn on that option in the library settings.

Link to comment
Share on other sites

CAPRICORNX10X
5 hours ago, ebr said:

Hi.  The basic issue here is that you don't have the option to save images along side your media turned on but then you went and added an image along side your media.  So, now you have images in two different places (the default metadata store and the local media folders).

If you want images to be along side your media, then you should turn on that option in the library settings.

And how do I do it? In library options, there is only a mark for logo and primer (poster)...
I don't see any background option (local folder)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...