Jump to content

I can't log in to my account


pvnk
 Share

Recommended Posts

Hi! can someone help me to log in into my account? I literally can't. I have to create new accounts/server each time i want to watch a movie in any device of my own and it's very stressing. I've tried so many things for the last year but my account just doesn't work. pls help.
context:
I have a new account/server set up in computer B which is the one i use to store all my media. I have my phones, tablets, TVs connected to the same account but it "just logs in" automatically (i have no idea how or why) but when i try to use it on my computer A it asks me for my username and password (which is the normal thing) but when i put the exact same username and password that the other devices and computer B has, it tells me that my account doesn't exists and it just logs me to my very first account i created back in 2021. I want to delete that account and server (which is from the one I'm writing this message) I want to have only one account to access and that's it. This account (pvnk) is now only used for the forum because it gave me the same error I'm talking about above and that's why I had to create another account. Plase help!! :(((((((((

Link to comment
Share on other sites

pwhodges

Do you think you are logging in using Emby Connect, whose login is the same as this forum, or directly to your server, whose accounts are entirely separate?  In most circumstances there is no need to use Emby Connect.

Paul

Link to comment
Share on other sites

Right the most common cause of this is confusing the two login systems. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

1 hour ago, pwhodges said:

Do you think you are logging in using Emby Connect, whose login is the same as this forum, or directly to your server, whose accounts are entirely separate?  In most circumstances there is no need to use Emby Connect.

Paul

I don't think i have that right now. I've been dealing with this for a couple months now and one of the solutions they gave here was to actually connect an emby connect acount so my account will be linked or something like that. I did it and it didn't work. This new acount (created 2 weeks ago) was just created with a new username and password and I haven't touched anything account-wise since the creation. 
What i want is to be able to have only one account and one email for all my account related stuff, even the server. 

yju.PNG

Link to comment
Share on other sites

Hi, what you can do with emby connect is map that to one user on your server. Have you done that?

Link to comment
Share on other sites

25 minutes ago, Luke said:

Hi, what you can do with emby connect is map that to one user on your server. Have you done that?

hm.. i don't think so. could you explain how to do that exactly please? :3

Link to comment
Share on other sites

So the account linking DID work which means i can now access with my initial email but when i try to log in manually or from the web browser it still won't let me. I created a second account with the emby connect thing and i named it "test_1". I set up a password to it too. The "DESKTOP-FQ3...." is the main server (and the only one) The only place where i can access to it is thru emby theater which is an app installed on my computer but is the same case with my phones and tvs.. if it's the app then it automatically recognizes the server and the account but there are some days which it just doesn't and that's when i have to create a new account and server. I made a little video to show you what happens. I hope it helps @cayars

Link to comment
Share on other sites

When using Emby Connect you are adding additional middle layers to a normally straightforward login (especially on-lan).  You also need to have your server setup properly for remote access so that Emby Connect can 100% of the time connect to your Emby Server.  Without port forwarding setup you might get Emby Connect to work immediately after setting it up because you make outgoing traffic that opens the port but once closed for lack of use will not allow traffic back in unless specially setup to allow this.

I couldn't tell from you video but was this a 2nd Emby Connect account? If you "copy" the Emby Connect account from one user to another you removed it from the first account regardless if it's still listed on your server or not as only one account per server can be setup with that account.

I think people use Emby Connect for the wrong reasons, such as using it to "easily" find your Emby Server.  That's a job for DNS or DDNS if you don't have your own domain. Use the tried and try method of giving a name that can be looked up and used that points to your WAN port port where you have port forward setup to your Emby Server.  You can also add a DNS entry to your local router for you name poiniting to your internal IP.  This way the same name can be used inside or outside your domain.

If you go here https://www.yougetsignal.com/tools/open-ports/ and change the port to 8096 and run the test does it pass or fail?  If it fails you found your maini issue.

If you are just using Emby in your network and don't need external access setup a domain in router called "local" or "lan".  Then add a DNS entry called emby and select the machine running Emby.  If it doesn't give you a list of computer just input the same IP you see on the Emby Dashboard.

Now in your lan you can use emby.local or emby.lan and not have to remember IPs.  http://emby.local:8096 from a web browser will do the trick.

Where Emby Connect comes into it's own and is really useful is when you have access to several Emby Servers.  This allows you to  use one central account for access to all.  If someone needs me to check something on the server they can create  an account set a difficult long/hard to guess password and then add my Emby Connect username "cayars" and I can login to that account.  If they need me to compare why something works with one account and not another real user they can add my Emby Connect credentials to this person's account and I can see what's going on or what might be set wrong. The admin can then remove my Emby Connect username after that. So it's quite useful but not as a substitute to find your server IMHO as there are Internet standard ways to do that without the middle layers and will be faster as well.  Hope that makes sense.

For port forwarding and remote access setup you will want to read/review this KB article which walks you through the setup and has some basic trouble shooting steps as well:
https://support.emby.media/a/solutions/articles/44002137137

Carlo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...