Jump to content

External connection to Synology Emby server not working/ Emby Premiere


tehmosoo
 Share

Recommended Posts

tehmosoo

Hello, I have an Emby Premiere account for more than 2 years and suddenly external connections to my server are not working anymore. No networking changes were done that can trigger this. Emby Connect is redirecting to the login page after entering credentials. External (IP-based) URL is also dead. Checked the setup in Emby server and external connections are still allowed, no changes there. Premiere key is the same and still present in the server.

Can you please help?

Link to comment
Share on other sites

tehmosoo

Test Your External Address - doesn't work, as i said in my first post.

Setup Port Forwarding - why would i do this since the set up has not been touched anywhere in the LAN?

I already said that trying to log in through Emby Connect redirects me back to the login page, which looks like a licensing issue. What details should i provide (securely) to have the license checked?

Link to comment
Share on other sites

Port forwarding is needed for remote access. Emby server tried to set this up automatically but it's not guaranteed to work with all router models and some don't allow it. We recommend setting it up manually.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...