Jump to content

Do I use Synology (DSM 6) to install on Synology DSM 7 NAS?


ImGregoid
 Share

Recommended Posts

ImGregoid
Posted (edited)

I'm currently running DSM 7.1 on my Synology NAS. I was notified that Version 4.7.0.60 of Emby Server is now available for download.

My question is since there is no longer a Synology (DSM 7) category in the Emby Server NAS Download, do I use the download labeled Synology (DSM 6) instead?

I would hate to corrupt my data by upgrading to the wrong version.

Edited by ImGregoid
Link to comment
Share on other sites

Hi, no, you'd just use the Synology category since that is for the latest version of DSM.

  • Thanks 1
Link to comment
Share on other sites

ImGregoid

Thank you Luke! You saved me from making a huge mistake!

  • Thanks 1
Link to comment
Share on other sites

ImGregoid

@MAX92 I was notified within the dashboard of my Emby Server.

  • Thanks 1
Link to comment
Share on other sites

Hi Luke. My Synology 918+ updated to DSM 7.1-42661 on May 12th. Today I tried to update with "emby-server-synology_4.7.0.60_x86_64.spk" and get the following message "this package requires DMS 7.0-4000 or older". Am I using the wrong version or do I have to wait for a new version of Emby Server For the newer DMS?
 

Link to comment
Share on other sites

FrostByte
24 minutes ago, Cubi said:

Hi Luke. My Synology 918+ updated to DSM 7.1-42661 on May 12th. Today I tried to update with "emby-server-synology_4.7.0.60_x86_64.spk" and get the following message "this package requires DMS 7.0-4000 or older". Am I using the wrong version or do I have to wait for a new version of Emby Server For the newer DMS?
 

Yes, you're using the wrong file and probably clicked on "Synology (DSM 6)".  DSM 7 downloads are under the first "Synology" link and filenames will have the number 7 right after Synology. 

example:

emby-server-synology7_4.7.0.60_x86_64.spk

@LukeHowever, I think it would be helpful if the webpage actually said DSM 7 at the top. 

  • Agree 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...