Jump to content

Emby on macOS blank screen


knotted
 Share

Recommended Posts

knotted

I've had this problem for a while, every time I open Emby on Catalina I just get a blank screen.   No errors in the interface, just a blank screen.  The most recent version is installed.

Link to comment
Share on other sites

Hi there, what is the version number of the app that yo have installed? Is MacOS fully up to date?

Link to comment
Share on other sites

  • 1 month later...
knotted
Posted (edited)

Sorry I've been so long in responding, it's been a busy time for me.  I am running Catalina 10.15.7, and Emby continues to fail at 2.1.4 (9). Is there a pref file I can delete to try to reset the settings?

Edited by knotted
Link to comment
Share on other sites

Hi, have you updated to emby for macos 2.1.6?

Link to comment
Share on other sites

knotted

I just did.  It does not appear to have resolved the problem.

Link to comment
Share on other sites

On 5/2/2022 at 8:08 PM, knotted said:

Sorry I've been so long in responding, it's been a busy time for me.  I am running Catalina 10.15.7, and Emby continues to fail at 2.1.4 (9). Is there a pref file I can delete to try to reset the settings?

Can you try uninstalling and reinstalling the app?

Link to comment
Share on other sites

knotted
Posted (edited)

Starting Emby from Terminal I get the following output

022-05-14 15:13:03.269 Emby[87916:2710477] DiskCookieStorage changing policy from 2 to 0, cookie file: file:///Users/xxxx/Library/Containers/com.emby.mobile/Data/Library/Cookies/Cookies.binarycookies
[INFO] GCDWebServer started on port 12344 and reachable at http://localhost:12344/
2022-05-14 15:13:03.462 Emby[87916:2710477] Started http daemon: http://localhost:12344/ 
2022-05-14 15:13:03.463 Emby[87916:2710477] Loading _startUrl http://localhost:12344/index.html?
2022-05-14 15:13:03.477 Emby[87916:2710477] Reachability Flag Status: -R ------- networkStatusForFlags
2022-05-14 15:13:03.477 Emby[87916:2710477] Reachability Flag Status: -R ------- networkStatusForFlags
Could not create a 'com.apple.iphone.axserver-systemwide' sandbox extension
2022-05-14 15:13:03.649 Emby[87916:2710477] -[MyMainViewController webView:didStartProvisionalNavigation:]
2022-05-14 15:13:10.484 Emby[87916:2710477] Successfully registered for remote notifications
2022-05-14 15:13:10.490 Emby[87916:2710477] Firebase Registration Token Received: cRZq06fOfEdXga1M4BN5Og:APA91bGOXF1_CZnvXdpRqIAKVhHKg8DRQODOVSMo_7QOIv2auWCQ36WBwzCZuiF49jwvR4_Vwx_fy-lQpQv5qOyD5Pfc3U0vQV3iFBlW9fESVp4-M_6sWaK-3MYPqJYbLJnD5BRVkkhJ
2022-05-14 15:13:15.562 Emby[87916:2710477] **************_____________**************AXError: MKStarRatingView is not a kind of NSView
1   AccessibilityBundles                0x00007fff41bbca83 _AXBValidationCheckIsKindOfClass + 201
2022-05-14 15:13:15.671 Emby[87916:2710477] **************_____________**************AXError: AVPlayerView is not a kind of NSView
1   AccessibilityBundles                0x00007fff41bbca83 _AXBValidationCheckIsKindOfClass + 201
[ERROR] No more data available on socket 15
2022-05-14 15:13:23.693 Emby[87916:2710477] -[MyMainViewController webView:didFailProvisionalNavigation:withError:]---=====Error Domain=NSURLErrorDomain Code=-1001 "The request timed out." UserInfo={NSErrorFailingURLKey=https://localhost:12344/index.html?, _NSURLErrorFailingURLSessionTaskErrorKey=LocalDataTask <F2668353-FC3A-4EB9-9898-6B7868E19F0D>.<1>, _kCFStreamErrorCodeKey=-2102, NSLocalizedDescription=The request timed out., _WKRecoveryAttempterErrorKey=<WKReloadFrameErrorRecoveryAttempter: 0x7f954325f7b0>, networkTaskDescription=LocalDataTask <F2668353-FC3A-4EB9-9898-6B7868E19F0D>.<1>, _kCFStreamErrorDomainKey=4, NSErrorFailingURLStringKey=https://localhost:12344/index.html?, NSUnderlyingError=0x7f954321fd30 {Error Domain=kCFErrorDomainCFNetwork Code=-1001 "(null)" UserInfo={_kCFStreamErrorCodeKey=-2102, _kCFStreamErrorDomainKey=4}}}

Additionally, if I run curl http://localhost:12344/index.html I get a valid response.

Edited by knotted
Link to comment
Share on other sites

  • 2 weeks later...
knotted

I'm just wondering if there is anything further I can do, or just move on to another product.

Link to comment
Share on other sites

Hi, apologies for the delay. We are looking into this. Thanks.

Link to comment
Share on other sites

  • 1 month later...

No updates?  I realize your team is probably fairly small, but an update would be nice...  Maybe even a workaround.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...