Jump to content

No subtitles options in library settings


saffar4ever
 Share

Recommended Posts

saffar4ever

Hi,

Correct me if I am wrong, I don't see the subtitles options in the library options anymore. I have OpenSubtitles plugin installed. 

Is this a bug or a wrong setting I have?

Regards,

Meshaal

Link to comment
Share on other sites

saffar4ever

Hi Luke,

I went to the web app > Settings > Library > chose a library > Selected show advanced settings.

I am pretty sure the settings were there, especially the option to choose which subtitle to automatically download.

Link to comment
Share on other sites

GrimReaper

Well, that's a strange one. Could you install some other sub plugin (Podnapisi, Addic7ed...) from plugin catalogue and see if same can be observed? 

Link to comment
Share on other sites

saffar4ever

I installed Addic7ed and still the same problem.

By the way, on Android app, I can see the subtitles options. I can also see OpenSubtitles and Addic7ed both listed. I assume it is a problem with the web app only. 

Link to comment
Share on other sites

saffar4ever

Good idea.

I just tried Firefox and for some unknown reason, I couldn't login. I don't use Firefox anyway.

I also just tried Edge and I was able to login. Unfortunately, the same issue exists. 

Link to comment
Share on other sites

saffar4ever

Yes, I still have the issue. I always use the hosted web app to login.

You have given me the idea to try the local instance. Surprisingly, I can see the options in the local instance!

I guess the issue is with the hosted web app.

Link to comment
Share on other sites

OK that's strange. Can you try it again and see if they're visible now? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...