Jump to content

Need help: TrueNAS cant add libaries


Jukol
 Share

Go to solution Solved by Luke,

Recommended Posts

Hey all,

 

I have installed Emby in a Jail (used the default TrueNAS plugin):

TrueNAS Version: TrueNAS-12.0-U7

Emby Version: 4.6.7.0

 

I have mapped the folder 

/mnt/volume_main/main_storage/localData/Media/A    

to 

/mnt/volume_main/iocage/jails/Emby/root/media/A

 

When I go the Jail shell and I go to the mapped folder (/mnt/volume_main/iocage/jails/Emby/root/media/A) I can see my files. I can also modify the files here from the Emby Jail Shell.

 

When I go the the web admin of Emby and I am trying to add a new libary no files are found.

 

I tried 2 things:

1) use the navigation click on "/", click on "media", click on "A"

this doesnt even safe because when I click on "A" the navigation possbilities disappear and I am left with the search bar. I cant safe at this point or do anything.

 

2) when I manually type /media/A I can safe the library but the scan does not bring up any results.

 

Any ideas? 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...