Jump to content
buddyweiser

Grouping "Music Videos" not working

Recommended Posts

buddyweiser

I recently started building a music video collection, and for the artists that would not automatically identify, I manually put in the audiodb id in the appropriate field. However, now in the recent beta build the external id fields no longer display, and all of the artist metadata seems to be gone. Also, in the web client, when I click on Music, and then on the music video tab, none of my videos display. I have to click on the folders view, then music videos, to get them to display. This worked in the official(I recently updated to beta)

I browsed the KB on file structure and it isn't very specific for music videos. My file structure is as:

/Music Videos
  /Hollywood Undead
    /Hollywood Undead - Been to Hell.mp4
    /Hollywood Undead - Comin' In Hot.mp4

 

If changing the file structure will help, I'll be more than glad to do it as I don't have TOO many music videos as of yet.

NOTE: I have no "regular" music collection, only music videos.

Share this post


Link to post
Share on other sites
buddyweiser

Nothing here? Anybody seeing similar behaviour? Anybody use the music videos?

 

Sent from my LG-D851 using Tapatalk

Share this post


Link to post
Share on other sites
Vicpa

Hi

I can confirm similar behavior. Couple of screen shots for further clarification.

Preferences Music Videos check to include with music

 

5414d1a10ec22_MV1.png

 

Preference unchecked (same ad folder view)

 

 

5414d1e934e82_mv2.png

 

 

Music videos longer show up on an artists detail page if the have associate albums

 

5414d31f33c39_mv3.png

 

But do if the collection only has video's for that artist

 

5414d3724af6b_MV4.png

 

As Buddy mentioned at one time this worked as expected

 

Thanks

  • Like 1

Share this post


Link to post
Share on other sites
RedStripe

Server Version 3.0.5366.22005

Browser Firefox 32.0.1

 

Grouping music videos does not appear to be working any longer.
I have music videos that do display in their own view (i.e. not grouped) but the "Music Videos" button/selector is still available in the "Music" view but shows 0 Music Videos (this is misleading):

54167cc64dafd_Capture.png

However when music videos are grouped

54167cdfb8d6a_Capture1.png

the "Music Video" view is hidden as expected but, when "Music Videos" is selected from the "Music" view I get the following:
 

54167cf3a7ebc_Capture.png

I recommend that

1) the "Music Video" option either be removed when music videos are not available due to having their own view

or better yet
2) remove the option to group music videos and make Music Videos ALWAYS available from the "Music" view and add an option to display music videos in it's own view (this would negate the need to check for 0 Music Videos)
 

Share this post


Link to post
Share on other sites
buddyweiser

So no feedback on this from the dev group? No response at all? I don't like to nag, but I've let this post sit for about 2 weeks...

Share this post


Link to post
Share on other sites
denethor

I was the first person who reported this during the alpha stage but still not working. I think it is still on the queue:

 

http://mediabrowser.tv/community/index.php?/topic/10075-30535523649/?p=129926

 

For now you can use the workaround mentioned in my post. Simply un-group it and use regular "Music Videos" library instead of Music Library.

Edited by denethor

Share this post


Link to post
Share on other sites
buddyweiser

I was the first person who reported this during the alpha stage but still not working. I think it is still on the queue:

 

http://mediabrowser.tv/community/index.php?/topic/10075-30535523649/?p=129926

 

For now you can use the workaround mentioned in my post. Simply un-group it and use regular "Music Videos" library instead of Music Library.

I see that there is no feedback in that thread on the mentioned issue either. I could do your workaround, however in the MBS editor I can no longer tag external ID's for the artists. The fields for external id's is simply absent.

Share this post


Link to post
Share on other sites
denethor

Fixed in 5387 build.

Share this post


Link to post
Share on other sites
RedStripe

Not completely fixed.

1) Music Videos still are not listed along with albums under "Artist" or "Artist Album"

2) When Music Videos are NOT grouped with Music the Music Videos button on the Music paged shows zero Music Videos. This is misleading (I always feel compelled to check in case of metadata error). Probably should show Music Videos in any case or remove button when Music Videos are NOT grouped.

  • Like 1

Share this post


Link to post
Share on other sites
jamvids

Music videos seem to be the devs eggshell, always tippitoed around, nice to see someone else is raising issues too.

Share this post


Link to post
Share on other sites
Vicpa

Hi All
 
I am still having troubles with two music issues. Music Videos and Artists with "&"
 

Music Videos
OP Started by @ @buddyweiser, Sep 12 2014 04:22 PM

http://mediabrowser.tv/community/index.php?/topic/10459-grouping-music-videos-not-working/
 
Artists with "&"

OP -Started by Me, Oct 04 2014 10:45 AM
 
http://mediabrowser.tv/community/index.php?/topic/11122-question-about-music-album-artists-with/

 

Haven't heard from the dev team. Either I am doing something stupid (likely :) ) or these are still open issues.

 

Would someone confirm ? and or "Like" so we can get the dev team to take a look and add to the "list"

 

If it is me tell me how to fix it (or expected behavior) and shame on me. No worries I screw up all the time.

 

Thanks

-Vicpa

 

 

Share this post


Link to post
Share on other sites
Luke

The issue of the artist page not displaying music videos has been resolved for the next release.

  • Like 1

Share this post


Link to post
Share on other sites
Vicpa

Thanks !

Share this post


Link to post
Share on other sites
RedStripe

@@Vicpa,

 

Try substituting "&" (minus the quotes)  for "&"

 

:rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...