Jump to content

No logic with multiple apple devices


KLF&TLF
 Share

Go to solution Solved by KLF&TLF,

Recommended Posts

Hi, I need help. I am premium user and have the following issues.

1. My server is loaded on my iMac and I can watch shows on either the app or the web client on the iMac.

2. I can open and watch shows on my MacBook Pro 15"  (older model) via either app or web client 

3. (Problem 1) - I can open and watch shows on one my iPhone 12's but not my other (both the same age)

4. (Problem 2) - I can't load the server on my Apple TV - it just continues to give me the spinning cogwheel 

5. (Problem 3) - I can't load the server on my MacBookPro 13" (current model)

 

I have attached a log file for today but this is went screwy 3 days ago and I am going around the bend trying to figure it out. I have had to go back to using Plex which I dont like except for their subtitles.

 

Any help would be greatly appreciated.

Screen Shot 2021-12-06 at 4.33.22 pm.png

Edited by KLF&TLF
Link to comment
Share on other sites

  • Solution

I fixed my issue, I was trying to set up port forwarding so I could watch remotely and this caused my problem so now I am giving up on the port forwarding aspect

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...