Jump to content

eeeeeesy
 Share

Recommended Posts

eeeeeesy
3 minutes ago, ebr said:

The name of the library is not going to come into play.  The suggestions are based on genres and, unfortunately, in today's world I think it is taboo to apply genres such as "Christmas" or even "Holidays" to media.  So, if the providers do not have these then, yes, you would need to add them.

i dont see an option to add a genre to a library though and i dont know how to add a genre to each movie file. how would i do that?

Link to comment
Share on other sites

Just now, eeeeeesy said:

i dont know how to add a genre to each movie file. how would i do that?

Select "Edit Metadata" from the "..." menu using the web app.

Link to comment
Share on other sites

eeeeeesy
25 minutes ago, ebr said:

Select "Edit Metadata" from the "..." menu using the web app.

ok thanks ill try that. please look at my logs about the crashing again on 2.0.55g.

Link to comment
Share on other sites

CBers
44 minutes ago, eeeeeesy said:

are you just messing with me? i want to use emby for android tv, not the original android version.

You can use the Android app on any Android device, including Android TV devices. 

It's a good tool to compare how the Android TV app works. 

 

Link to comment
Share on other sites

eeeeeesy
10 minutes ago, CBers said:

You can use the Android app on any Android device, including Android TV devices. 

It's a good tool to compare how the Android TV app works. 

 

the regular android version has a small tv guide and theres no fast way to pull up the guide without closing the video

Link to comment
Share on other sites

eeeeeesy
1 hour ago, ebr said:

See your other thread,  You are running an old version of the app and not on a standard Google device.  Update the app and you should be fine.

i did update the app to 2.0.55g and its still crashing every second time i open the app

Link to comment
Share on other sites

eeeeeesy

if you would have responded to my other thread you would see that i said that upgrading didnt fix it. you also did not give me a link. and i have sent new logs for the upgraded version that i just installed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...