Jump to content

Emby No longer finding Cover Art For LiveTV


Methodman104
 Share

Recommended Posts

Methodman104

I copied the files from my old pc to the new pc, Emby is running fine, but I notice the cover art from my LiveTV channel that I run no longer displays the cover art for the programs. Is there a way to fix this?

Link to comment
Share on other sites

Methodman104

it is running from a live tv channel that I created, the files are an M3U file and XMLTV file.

Edited by Methodman104
Link to comment
Share on other sites

Hi, does your XML file contain this information?

Link to comment
Share on other sites

Methodman104
On 10/29/2021 at 12:36 AM, cayars said:

Hi, does your XML file contain this information?

not sure....the XML was basically copied from my old pc and added to my new pc.

Link to comment
Share on other sites

I don't think this is typically going to be a file on your PC.  More than likely it's what you entered in the URL field when setting up the guide.

To see if this info is in that file you would need to download it and take a look at it.
If you like you could PM me the URL and I can take a quick look at it as I know the format well.

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
Methodman104

Thanks, I will try to find out what the issue is then when I have more time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...