Jump to content

[BUG] Latest version showing prompt during playback.


gokuz
 Share

Recommended Posts

gokuz

The prompt is "Are you still watching?"

 

It happens multiple times during playback. This is extremely annoying. Didn't happen on the previous version.

Edited by gokuz
Link to comment
Share on other sites

gokuz
1 minute ago, Luke said:

Hi, how long does it take before this happen

2 times. I disabled this feature entirely in settings. You can close this as solved.

Link to comment
Share on other sites

But how long does it take after starting video playback?

Link to comment
Share on other sites

gokuz
1 minute ago, Luke said:

But how long does it take after starting video playback?

Didn't time it but a few seconds and then probably a minute after. Its fine, i disabled this.

I sent you a clip for my other issue on subtitles, do give it a test 

Link to comment
Share on other sites

  • 1 month later...
joekrill

I'm having the same problems. In many cases it shows up as soon as I start watching. Then continues to pop up every minute or so. It seems to happen after the iPad goes to sleep mode for a while. Because it i manually close and reopen the app it stops showing the prompt, but will eventually return (usually the next day after coming back to the app after a while).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...