Jump to content

No sync?


claptnei
 Share

Recommended Posts

claptnei

Kodi 19.1 emby-nextgen 5.3.2

Kodi on all my android devices have stopped syncing? I have reset databases and rescanned. The initial update works. But adding new episodes or films in emby are being seen on Kodi? Tried emby-next 5.4.2 same issue.

There is a Removed Old Sync Data Failed error today as well.

Type definitions should start with a '{', expecting serialised type 'Foo '1', got string starting with:

Ok so found an old post and deleted the sync data sub folder fixing the problem.

Edited by claptnei
Found a similar post that fixed issue.
Link to comment
Share on other sites

  • 1 month later...
phunzie

i've had Kodi + Emby running fine for a couple of years...recently started playing around with beta versions of Emby, and i guess something got screwed up because now only my Movies will sync (show up) in Kodi...TV Shows and Music do not get sync'd...in the past if something got screwed up i would just install a previous version of Emby, and everything would be back to normal...but now i've tried reinstalling Emby several times, and even did a fresh install of Kodi, but still no luck getting TV Shows and Music to show in Kodi...this is on a Win10 HTPC

Link to comment
Share on other sites

quickmic
18 hours ago, phunzie said:

i've had Kodi + Emby running fine for a couple of years...recently started playing around with beta versions of Emby, and i guess something got screwed up because now only my Movies will sync (show up) in Kodi...TV Shows and Music do not get sync'd...in the past if something got screwed up i would just install a previous version of Emby, and everything would be back to normal...but now i've tried reinstalling Emby several times, and even did a fresh install of Kodi, but still no luck getting TV Shows and Music to show in Kodi...this is on a Win10 HTPC

Please send me a kodi.log and I can check from this side.

Also try latest experimental version of embyfor kodi.

https://kodi.emby.tv/Public testing/plugin.video.emby-next-gen-6.0.9-build 55 (ex5).zip

Link to comment
Share on other sites

phunzie

installed the latest experimental, but same result...after install and logging in to Emby, the window pops up asking which mode, and i select Add-on...then the window pops up asking which libraries to sync, i choose All, then i see the movies being scanned and sync'd, but after movies are done, the syncing process just ends

will work on uploading a log

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
phunzie

i got frustrated last week messing around with this, so i decided to leave it alone for a while...surprisingly, when i started Kodi up today i saw the update/syncing progress status bar showing my Music and TV Shows being added...everything seems back to working normal now 😅

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...