Jump to content

Question About My Firefox Installation


Go to solution Solved by Luke,

Recommended Posts


Hello all!

I noticed this morning an issue with some movies on Firefox, I can't skip of fast forward them from Chrome on Linux.

After some investigation, I noticed that it happens with movies that gets converted to VPX codec by the server. If I watch the movies from the Android app, it works just fine as the server delivers it in h264. It also works just fine with Chrome based browser (as it doesn't use that VPX codec).

Here is what I tried:

  • Disabled subtitles
  • Metadata refresh
  • Changed resolution
  • Disabled HTTP/2 & CSP
  • Restarted Emby Server

No matter what I tried, it is still being delivered to my Chrome client in VPX and I think that is the issue. It is happening on all the files with a "Container not supported".

Server config:

  • Emby in docker


I attached logs of the same movie played in Emby for Android and Emby Web with debugging turned on. I also attached screenshots of the "Stats for nerds" on that same movie for both clients.


Screenshot from 2021-07-31 07-19-02.png


transcode_emby_android.txt transcode_chrome-linux.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...