Jump to content

Search the Community

Showing results for tags 'x265'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 12 results

  1. kovibalko

    HDR x265 mkv picture problem

    420/5000 Hi! 😀 The problem is the following: (I watch H264 1080p mkv movies mostly with 5.1 Hungarian sound) At the same time, in the case of HDR x265 mkv files, blurring and pixel blurring can be experienced in the lower 15-25cm band of the TV screen. (2017 49 '' LGUJ701V 4k HDR tv, ARC = Delock High Speed HDMI cable Ethernet 3D 4K 2 m Slim High Quality, Denon X1600 AVR, Lenovo Legion Y520 notebook,) Thanks for the answers in advance too! 😀
  2. I have read as many of the related topics I could find but the answers did not help. A short time ago, all of my X265 encoded videos stopped casting to Chromecast. After selecting the Chromecast, and pressing play, it appears to start, then goes back to "Ready to Cast". I have tried Android app, iOS app, and browser app. I tried reducing the quality in the app settings (Playback>>Chromecast Streaming Quality) to no avail. I have tried several movies and the only ones that cannot play are X265. These videos were playing fine until recently (was there an upgrade to the server?). Have others experienced this? Emby Server: Version 4.0.3.0 Chromecast, 1st Generation Chromecast firmware: 1.32.144770 Emby for Chromecast 2.1.0 Emby for Android Mobile 3.0.42 I do not mind upgrading my Chromecast, but was hoping we could troubleshoot and understand the issue, as it just started happening recently. I have attached the video specs of one of the movies I have been trying to play (tried 10+ this morning to troubleshoot). I have also attached the transcoding log of one of the failures. I did edit the file for "THE NAME WAS CHANGED TO PROTECT THE INNOCENT". Any help? ffmpeg-transcode-8009045a-52ca-43d3-bb7f-ffc476c922e3_1.txt
  3. I can't get HEVC hardware quicksync transcoding to work. Tried a bunch of different x265 encodes and none works; GPU stays @ 0% load. HEVC HW transcoding is enabled in Emby. Log says (guessing qsv = quick sync video): [hevc_qsv @ 0000020423207d00] Error initializing the MFX video decoder: invalid video parameters (-15) Are my encodes bad, or what's up? System info: OS: Windows 10 CPU/GPU: Core i5 i5-8250U / Intel HD 620 Driver: Intel HD 15.65 (27/4, 2018) Emby: 3.3.1.0 Log file: https://pastebin.com/vb5UihG6 Media info: Encode #1: Encode #2: Encode #3:
  4. oxhey

    Glitches when playing back video

    Im having some issues with playing back my media collection. Let me start by telling you what equipment I have: Emby & my media are on a Synology DS418play (Hardware acceleration: VA API enabled, DLNA not enabled in Emby). My playback client is a Samsung 7 series tv with the emby app. All of my media is .mkv in x265 Most of my media is 1080p, while some like in this example is 2160p (or 4K) Glitches dont just occur in 2160p files. For example, I get artifacts playing back The Simpsons (1080p x265 mkv) The glitches range from a few seconds of video freeze while audio is still playing to some artifacts throughout the videos. The attached log is from when playback is started on Daredevil S03E07 which is a 4K file to when I click exit to close the app. During this playback I have video freeze while audio played for a few seconds. I made a note that the time when it happened was around 19:11pm. As far as I know, the TV should be directly playing the file as it supports the codecs and the server should not be transcoding. The emby app and server are on the latest version. PS / I switched over from Plex (which could playback the file fine) because it kept sending info "home" and not letting the server sleep. / Emby is a great app and once this is hopefully resolved I will be getting Emby Premiere log.txt
  5. Hello, Please find below my media playback issue report: Source file stream mediainfo: Video: 4998 Kbps, 1920*1080 at 23.976 fps, HEVC (Main@L4@Main) Audio: 495 Kbps, 48.0 KHz, 6 channels / 2 channels, AAC (LC) Playback results: Emby: 3.3.0.0 Playback Device: iPhone 7 Plus Playback OS: iOS 11.2.6 Player: Safari Instance 1: Occurred ~00:53 - Emby user profile with enabled video transcoding policy - Playback result: Video and Audio transcoded to h264/mp3 Instance 2: Occurred ~01:05 - Emby user profile with disabled video transcoding policy - Playback result: Black/blank video output, stuttering audio output. Attached are obfuscated logs. Happy to private message the original logs but this should be more than enough detail. Note: I attempted using Aloha browser (my goto for iOS), and the iOS app and got the same results as with Safari, but was expecting transcoding in both. No fault found. -lateparty Edit 20170304 - Attachment deleted by user.
  6. As of last night my FireTV updated to a new version of Emby, some nice changes, looks good however... Every single x265 file I have is now transcoding... where as before they direct played, and this is killing my server, I only recently had my setup working perfectly, and loved using the amazon fire box, but this a bit of a deal breaker for me, I'd be happy if this was fixed, or if I can get a copy of the last apk, so that disable auto update and sideload the original so I can at least have a working system again.
  7. Hi, My android tv just recently updated and now all my movie files that encoded x265 are now all being transcoded during playback whereas before they were all direct play. Any ideas why this is happening? Log attached. log.txt
  8. Hello I've used the new Emby Theater for a while now and it runs very stable and keeps improving constantly. Thanks for the auto logout btw! Yesterday however I noticed two errors while catching up with Game of Thrones (yes I know, I'm a few seasons behind but now I can binge watch them;)). The first one was really a minor one, the episode played fine but the English subs were loaded instead of the Dutch ones that I've set as default in the preferences. This works correctly with files with external subs, but this one only had internal subs so maybe that's the cause? The second one was when I tried to watch another episode: the loading circle just kept spinning and the episode didn't start playing. I tried a few times but the file didn't start. This morning I checked the logs and noticed that the InternalDirectShowPlayer throws a NullReferenceException on starting the episode. 2016-06-21 23:02:59.7979 Error InternalDirectShowPlayer: InvokeOnPlayerThread Object reference not set to an instance of an object. System.NullReferenceException at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous) at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args) at System.Windows.Forms.Control.Invoke(Delegate method) at Emby.Theater.DirectShow.InternalDirectShowPlayer.InvokeOnPlayerThread(Action action, Boolean throwOnError) 2016-06-21 23:02:59.7979 Error InternalDirectShowPlayer: Error beginning playback Object reference not set to an instance of an object. System.NullReferenceException at Emby.Theater.DirectShow.InternalDirectShowPlayer.InvokeOnPlayerThread(Action action, Boolean throwOnError) at Emby.Theater.DirectShow.InternalDirectShowPlayer.PlayTrack(String path, Int64 startPositionTicks, Boolean isVideo, BaseItemDto item, MediaSourceInfo mediaSource, String forcedVideoRenderer) at Emby.Theater.DirectShow.InternalDirectShowPlayer.Play(String path, Int64 startPositionTicks, Boolean isVideo, BaseItemDto item, MediaSourceInfo mediaSource, String forcedVideoRenderer) I also noticed the following line in the log: 2016-06-21 23:04:28.4639 Info InternalDirectShowPlayer: Current HWA Mode: None Desired Mode: DXVA2CopyBack Does this mean that no hardware acceleration is used? I've attached the full log with the complete error and will check my player settings tonight but I think they were set to use MADVR. Anyone has any ideas on how to solve these 2 problems? Thanks! theater-63602144954.txt
  9. Hi guys, Is it possible to enable HEVC hardware acceleration with the Emby LAV filters? I have a GTX 960, which decodes x265 content and when playing HEVC files outside of Emby, the HEVC checkbox in LAV filters is enabled. However, when playing the same file through Emby Theater, the HEVC checkbox is not enabled. Is it possible to enable it? I'm having issues with smooth playback even at lower bitrates. Thanks!
  10. If anyone else is using a 960 for x265 playback, I'd love to pick your brain on settings and playback experience. I'm having playback issues with some files, while others are silky smooth despite having very similar bitrates, resolution, etc. My rendering times for some are 15-20 ms, while others are 40+ms. Thanks
  11. Hi gott a question about the built in vlc. what's the differens to use it and disable it? Because if its enabled it cant play dvd in h265 (hevc) but it works for the most part in Blu-ray h265. (hevc) If i disable it its no problem playing dvd or bluray. so what's the differens between the different players? the hardware being used is remix mini /Regards
  12. strugglez

    x264 to x265

    Heya Does anyone know whether or not a straight conversion of x264 (AVC) to x265 (HEVC) reduces quality at all, or it will just have better efficiency in compression? I don't mean re-encoding, or does that actual process have to involve re-encoding? Also, what would be best for this, as it's my understanding software such as handbrake only re-encodes. I would like to shrink my collection as it makes sense to? or does it not? Pros and cons would also be much appreciated. Cheers, Mike
×
×
  • Create New...