Jump to content

Search the Community

Showing results for tags 'windows10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 25 results

  1. Hi all, For the Mullvad people I see their Windows beta allows for split tunneling. Instead of port forward nightmares you can let your Emby Server ride outside of the VPN. In Mullvad scroll all the way down in Advanced you'll see it. In the beta Mullvad you'll have to add Emby Server to excluded yourself since EmbyServer.exe is installed in AppData\Roaming\Emby-Server\system Working great for me even though I rarely watch outside the house but might do it more often now for the music part. I'm just so excited I can't hide it. Have a good one.
  2. YouHaveAMediaObsession

    External Access not working

    The server works on local network, but I am completely unable to make access the server through External connections. I am trying to access my server using my phone on LTE with Wifi turned off. Result: Connection Failure Using the http://www.canyouseeme.org/ webpage, my results were: Success: I can see your service on xx.xxx.xxx.xx on port (8096) I already forwarded the ports on my router and added the inbound connections to the windows firewall. My router: NETGEAR ROUTER R7000P IP: XFINITY (My IP is dynamic) Connection: Wired download speed of 139 mbps upload speed of 6.54 mbps latency of 20 The Remote WAN and canyouseeme.org match as well dite the prcoess Any help would be greatly appreciated. I have combed over several forum posts to no avail. Logs are attached Thanks for all your help and time embyserver.txt
  3. I spent the whole day yesterday using Emby theatre on windows but out of nowhere, it started malfunctioning. When I open it, it shows on the taskbar [it's not pinned] and on task manager as a process but it doesn't open on the screen. I've gone throught some threads on this and tried all the solutions proposed but none has worked. My set up is: Emby theatre runs on the same machine as the server, but I use it on a secondary display via HDMI.
  4. Hello guys! I installed emby service at Windows10 ltsc. I hardly ever shut down this system, because this system must be available when i need it. So there is a problem that emby service will be closed automatically with no reason. And i can confirm that my memory capacity is enough. Is there anyone can find the solution for this problem? Thanks!
  5. Steverido

    Security

    Hey Guys, I have my Amazon Fire TV which has Emby on it. The server for Emby is installed on a Windows 10 PC via an ethernet network in my home. Is it possible for someone to hack into the Fire TV and acces my PC? Fire TV only has access to the pC through Emby.
  6. Hi everyone, Just set up my Emby library and while it works on my Local network none of my remote users have access. I have read through other threads as well as followed the connectivity guide and connection troubleshooter. I have port forwarding set up and when I check my port on canyouseeme.org and portchecker.com they say it's closed. I've attached my logs and port forward screen so any help would be so very appreciated. embyserver-63743414400.txt
  7. MaroonCake

    Connection Failure Error

    Hello, So I just started using Emby and have a pretty basic understanding of how to set up these types of servers(Used PLEX before this but ran into issues with files showing up) but for the life of me I cannot get this to work. I got to the point of getting the server going with media loaded up and I am able to watch it via my laptop but I am not trying to get it so I can watch my media on my Xbox Series X with the Emby Theatre App. At first my server shows up as an option to select - Connection Failed. I proceeded to the "Sign In with Emby" and again "Connection Failed, I have tried manually entering the WAN and LAN server, with the same result. I opened my ports and restarted the Emby Server(Closing down and restarting it), I did a hard reset on my Xbox. Still got the same "Connection Failed" I tried going onto my phone and trying that way but unfortunately I get the same result. I thought maybe it's because I lacked Emby Premiere so I bought a month and that changed nothing. After uninstalling the server and apps and starting from scratch I get the same error.. I'm at a loss on what to do. I couldn't come across anything similar to my issue and now I wonder is there an option I'm missing in settings? I left everything at default.
  8. Thanks in advance for the help. When downloading music, the app offers to automatically download new content (sync) added to the folder you just downloaded. I foolishly chose to enable that option. Now, I'd like to disable that sync in an effort to more tightly manage the stuff that I download to my phone. Unfortunately, with that sync enabled it won't just let me remove the downloads. If I do, they just download again right away. In an effort to disable the sync, I went into Manage Downloads (both in the Android app and on the Windows server), clicked into one of the downloaded albums and deselected the "Automatically download new content" option, and then tried to remove the download. I even verified the deselection of that option on both my phone and on the server before removing the download, but of course that still didn't work. The album still just downloaded itself again right after removing it. I've since discovered that there seems to be at least 7 entries for every album, playlist, or whatever that I've downloaded. So I assume that when I disable the sync and removed the download for one of those entries, one of the other ones is causing it to sync again. That leads me to believe that I would need to click into every single entry (and there's a lot of them) in Manage Downloads to uncheck that stupid box before even trying to remove the downloads (again, 1 at a time). This already daunting task is made even more painful by the fact that whenever you click the save button after removing that option, the list gets reloaded and things move around. So keeping track of which entries you've disable and which ones you haven't becomes near impossible. I think I would also need to uninstall the app from my phone before doing any of this to make that it doesn't it doesn't check in with the server and sync again while I'm making my way through the list. Can anyone help me? There has got to be a better way to get rid of your downloaded music and start over. Where is this setting stored behind the scenes? Is there a file somewhere where I can more easily disable the sync option in bulk? Is there somewhere I can completely wipe everything out that's listed under Manage Downloads (just called Downloads on Emby Server)? The method I've described above is immensely infuriating, enough to make me question whether I really want to continue on using Emby as my media server. I am using the latest versions of both the Android app on Android 10 and Emby Server on Windows 10.
  9. I've looked at other postings of this type but don't see anything really exactly similar to this situation - Situation: Chromecast goes black (no image or sound) after pause/resume of Live TV (on NBC, ABC, CBS and Fox) The problem only appears on Live TV - much higher resolution/bitrate/bandwidth movies do not have the problem. Android controlling Chromecast Gen 3 that is wired, not wireless - using gigabit adapter. Playback set to auto. Stream is 720p Comcast via HD Homerun Prime. Stream runs as "Direct Streaming" in the Emby dashboard. No CPU issues on server or network bottlenecks. Network is wired gigabit ethernet. Server indicates 6-8Mbps network load. When the screen goes dark, Emby console indicates that playback continues. However, the play timer in the dashboard panel changes from elapsed time of the stream to "--:--:--" At this point I can't look at the log because it is open. I can see that ffmpeg is still an active process. Android app generally may or may not show connection to Chromecast, but Google Home shows that the Chromecast is still connected to Emby. To look at the log I must first use Google Home to stop the stream. When I do that the Chromecast images reappear on the screen without further intervention - the standard pretty scenery. The logs are attached. The stream started at about 2pm and the screen probably went black about 3:30pm and then I stopped it at 4:03pm. From the log the stream appears to have continued processing normally until I used Google Home to stop it. You can see me stopping it in the log. But there was a black screen a long time before then. When this happens we typically just restart the channel, but it is starting to get annoying. A restart always works perfectly. Have not seen this behavior with Netflix or Prime casting (or before moving to Emby when I used WMC against the same tuner on the same server and network) Full log files attached. Any thoughts? This happens regularly on a TV that is left on during the day and we've also seen it on a second TV with a 4K Chromecast. I've swapped the Chromecast and the ethernet adapter and the HDMI port. Nothing helps. ffmpeg-remux-705a89cd-012e-42b9-9941-6abe02ef7fbf_1.txt embyserver.txt
  10. Guest

    Thinking of changing OS to MAC

    So I have been thinking for awhile of changing my Servers OS to MAC. This is mostly due to the intrusive updates that are forced on us Windows10 Users and the bloatware that is constantly being reinstalled by these forced updates. Like xbox gamebar, etc and several others. I did figure out that by using Shell i can remove a lot of these programs I dont want or use but whenever their is an update these programs are forced back onto my PC using Data, which is expensive nowadays, and disc space which I like to keep clear for my needs not Microsofts attempt to get me to use programs I have ZERO interest in. EDGE is a huge irrigation as well. I remove it and it comes right back. Its as if Microsoft somehow knows I just shelled the hell out of their bloatware and they want it back on ASAP. Im beginning to think Windows OS is more or less spyware now as the years go by. I used to love Microsoft. But that has all changed and it wasnt a sudden distaste either. To to put insult to injury they pin that crap to my Desktop as to say, HEY BUDDY! Heres your internet browser you need to use! Serious BS. Also the new GET HELP for Windows10 infuriates me and I like the old troubleshooter. But it is either gone or buried in the OS some place. Also I find it funny that on the Microsoft help sites you have all these people saying that the majority of these programs cant be removed and are hard coded into the OS and they have to be there for it to work. This is an obvious plow to get people to keep programs on their PC that Microsoft gets paid to put on them. Really they are just trying to discourage people with misinformation. I read about a registry hack that can stop the updates but that was a couple of years ago someone had posted that and if I was terrible company like Microsoft Id patch that out as soon possible because, darn it your gonna get force fed the updates whether you want them or not. I hate companies like this. The only option is to postpone updates for a a week at which time they will force update you. I have read that MAC does not do this to its users. If so thats wonderful. Some of the best news Ive read all day. My server is a big part of my life and I use it constantly so the fewer issues I have obviously the better. Im just sick of Microsoft and need some good advice. Other considerations are of course just going to Linux Mint or something similar. I run KALI on my Chromebook so I am familiar with the struggles of changing an OS and how difficult it can be. Course Chromebook is a bit extreme considering the length at which you have to go to to get the darn OS on a system that doesnt like you doing that sort of thing and fights you the whole way lol. I do enjoy UNIX based OS though as Im an old IDX/IBM/DOS guy. I dont use the PC for gaming, I have another one for that, or anything else really. Mostly I just keep it running just for the server. So an OS that is light on the resource consumption is something I thought about a lot. Microsoft is not like this especially when the Antimalware crap decides to bog down the PC even though I already have a dedicated antivirus and dont need or want their default crap. All this said i would very much like to hear from the community about their thoughts and experiences with MAC OS as I worry about any compatibility issues from switching I might have. Cheers
  11. Hi, I have EMBY on my Windows 10 laptop with my libraries on an external disk drive. All seems fine except I've noticed a couple of instances where EMBY seems to be getting some Extras/Specials mixed up, or I might be doing something wrong. For example: Although the path address in the metadata manager is for a file called 'Deleted Scenes - Series 1', it is showing uo correctly in the library as 'The mMniseries' and the Miniseries episode plays when I select it in the library. I'm mighty confused! I've tried rebooting the laptop and the emby server. Any ideas?
  12. Hi, I'm new to Emby (trying to switch over from Plex) and I cannot get your service installed from your installer. I have attached an image of the error I get when trying to install. I have tried almost everything I can think of, running as admin, disabling firewall, and even putting my PC in DMZ temporarily. I am able to use the portable version, however I also get network errors. No plugins can be installed/updated, and the application itself cannot reach the update server. I'm quite perplexed by this issue, and am hoping someone will be able to help me out. I'll provide log files as requested (not too keen on posting uncensored log files online and I don't currently have time to go through each line and ensure there's nothing identifiable). Thanks.
  13. Hi all Half a year ago, I moved my emby instance from my NAS to a seperate machine (Win10) to get better performance. However, as I'm using emby as a DVR and my library got quite ... ähm ... "comprehensive" by now, I also upgraded my NAS and seperated media server and data storage. I'm using SMP paths in my libraries to add the shared folders to emby (location = \\SERVER\FOLDER1). I had a power outage today and (re-)noticed an odd behaviour of emby: as my media server is a lot faster in booting up as my NAS, accessing the library failed when emby service started. As a result, some of my libraries where just gone from the admin interface and in the remaining ones, nearly all the entries were missing. Restoring my nightly backup did fail as well (I experienced the already known bug with multiple entries after restore) ending up with me deleting all libraries and setting them up again. Yes, one could think that the settings were damaged by the shutdown, but I already experienced the same behaviour when I shut down the NAS and media server in parallel a few month ago. Did you experience something similar in the past? If so, it seems that emby doesn't destinguish between "non accessible" and "non existent" when accessing libraries. It might then be a good idea to catch that error and allow some access retries or even "halt" / "pause" a library that can't be accessed instead of just deleting the entries or even the whole library. If not, it might just be my setup and I would appreciate any tips on how to change it to avoid a repetition of that... Cheers!
  14. emby server is not working, and the problem is not from my computer, network etc, help please
  15. Hi When playing a movie in Emby Theater the app crashes. I've added the server log files as well as the Report.wer file. Let me know if you need more information. Regards, G Event Viewer Information: Fehlerbucket , Typ 0 Ereignisname: WWAJSE Antwort: Nicht verfügbar CAB-Datei-ID: 0 Problemsignatur: P1: EmbyMedia.EmbyTheater_1.1.310.0_neutral__svmepx4c03f7m P2: App P3: 5ee4 P4: 5 P5: ms-appx://embymedia.embytheater/web/modules/htmlvideoplayer/plugin.js P6: 1_17995 P7: P8: P9: P10: ffmpeg-remux-28db80c7-88e7-4f80-bd34-a88a5b169f1e_1.txt embyserver.txt Report.txt
  16. Hello, If someone is kind, is there a way to prevent/limit devices (eg:windows laptop) that can discover/browse Emby server library? (without disabling DLNA that I use on the TV) Synology Media Server (in it's 3options:) has the ability to limit discovery to just one device. (or if you have any other solutions) Much appreciated, Thank you!
  17. When updating Google Chrome to the current version # 70x, I noticed that the EmbyServer interface images are not displayed. I waited more than 15 minutes and the screen does not display the images, even resetting Chrome and even the PC. In 69x version of Chrome and also in Edge, there is this problem.
  18. Hi All Installed the portable version of emby server on my existing server - I'm virtualising Emby and moved the install to the new VPC. Read the instructions on how to do this and upon running the initial library scan it fails immediately. The portable install was deployed to the D drive of my old server but has been moved to C on the new box.. however the log file shows that Emby is still looking for a D: drive during some part of the scan. Anyway to fix this? (Log attached) Many thanks for your time Log.txt
  19. Server: 6HDs, FX6300, 4GB RAM, Win 10, Emby Server Version 3.2.60.0, disabled active monitoring and disabled subtitle extract. Transcoding between Emby Server and FFMPEGX take 100% of all 6 CPU threads and about 80% of RAM. Client: Apple TV 4K, Auto quality playback, On 1080p video files, its 30-60 seconds from clicking "play" on a video before it actually begins playback. I'm relatively new to Emby, so I'm not sure how to approach it. On the same machine in Plex, it would be near instantaneous. See logs. edit: oops, forgot to mention. Only has the integrated GPU and I do not believe I enabled any HW encoding/decoding. ffmpeg-transcode-edbdca80-791a-40c9-8bb9-3d78519747e2.txt server-63650233373.txt
  20. Hi I recently bought a new PC, upgraded by EMBY to Premier and did a back up before moving it to my new machine. All good. But my Samsung TV now won't connect or open emby, I see the Lounge Room screen but it won't progress from there. Not very tech savvy, so you might need to step me through this slowly. Mel
  21. When attempting to view all Movies in the Win10 App it crashes with no error. Attached are the log files Log - 20160605.log Log - ERROR - SyncService - 20160605 021344 - 77.log Log - FATAL - Application - 20160605 021348 - 94.log
  22. RemeJuan

    No Server 3.0.5970.0?

    I woke up this morning to find my Emby server no longer working, I found a few posts mentioning similar issues but none of the suggestions helped. I have installed over the current install, I have run the app as admin, my UAC settings are default, tried deleting the .db files from /data and even completely uninstalled with remove all traces selected and reinstalled. I am and always have been running on the stable channel and have temporarily had to resort to that plex disgrace. Log files are attached, hope someone can help so I can get a proper media server running again. server-63599502526.txt
  23. definewhatyouare

    Emby DVR file playback quality

    So I have been trying to get the best DVR/Live TV solution using Emby and HD Homerun. The improvements and updates have been awesome. So thank you for that. My current workflow is this: HDHomrun Prime > Server hosting Emby > Client (Windows 10) This works great for live tv, de-interlacing, all the good stuff. However once I playback DVR recordings in Emby I have interlacing issue. My DVR workflow is as follows: HDHomrrun Prime > Emby > MCE Buddy > Comskip > merge commercial removed files to .ts file with no re-coding. Then playback the recording on Emby via the Library. This allows for commercial removal and quick turn around. However the playback in Windows 10 client is showing an interlacing issue. The mediainfo report is showing scan type as interlaced but Emby does not de-interlace. So all 1080i footage looks bad, however livetv version of the same channel looks good. 720p looks good all around. This is the same with just standard Emby recorded files without using MCE Buddy. When I put the .ts files in Plex (sorry didnt want to say it), they playback just fine. Is it possible that Emby is not detecting the interlacing? Or that the Win 10 client is not respecting it? Let me know you have any questions. Again thank you. O, I also made custom icons for all channels so it looks cleaner on the interface. They are attached, if you want em. Thanks again, your work is top notch. So happy I can get rid of WMC. transparent.zip
  24. Hi Everyone Been using mediabrowser/emby for a few years now and very happy with this platform. Previously using win7 and WMC for live tv with serverwmc and it was flawless. I've upgraded to insider release of windows 10 build 10240. I have been using the web client using IE and Edge, with nextPVR installed for LiveTv LiveTv works fine using NextPVR client directly, it's fast and doesn't use a lot of resources. Emby works well too, it's fast and responsive. I needed to address loopback issues to localhost using netsh so Microsoft Edge and the Win10 client from illusions can access localhost http services. So far, this works a charm and I really like both the native win10 client and web client, great work!. My issues started when I setup the NextPVR plugin to work with Emby. Firstly, NextPVR was returning a 500 error, which I was able to resolve. The NextPVR web client used by Emby was failing due to authorisation issues attempting to access ASP.NET temporary files under .NET Framework folder - even though their website is not hosted in IIS and I didn't have a "ASP.NET temporary files" folder. Fixed by creating the appropriate folder and applying the correct security perms to the System account. I could then access the NextPvr client and it worked via emby. Second issue I've encountered now is when I start up a LiveTV stream in emby, after a 30sec + wait time (due to transcode I'm guessing?), the stream from NextPVR will stream for a very short time then it cuts off in IE. In Edge, no stream loads and says "There was an error playing the video. Please ensure there is an open tuner available." - even though in NextPVR I can see the stream start and transcode. When I looked in the emby server logs with LiveTv debugging enabled), I noticed the following error: 2015-07-22 21:30:46.2533 Error - HttpAsyncTaskHandler: Error occured while Processing Request: Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host. *** Error Report *** Version: 3.0.5675.1 Command line: C:\Users\Home\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Home\AppData\Roaming\Emby-Server Application Path: C:\Users\Home\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host. System.IO.IOException at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) at SocketHttpListener.Net.ResponseStream.InternalWrite(Byte[] buffer, Int32 offset, Int32 count) at SocketHttpListener.Net.ResponseStream.Write(Byte[] buffer, Int32 offset, Int32 count) at ServiceStack.Formats.HtmlFormat.SerializeToStream(IRequest request, Object response, IResponse httpRes) at ServiceStack.HttpResponseExtensionsInternal.WriteErrorToResponse(IResponse httpRes, IRequest httpReq, String contentType, String operationName, String errorMessage, Exception ex, Int32 statusCode) at ServiceStack.ServiceStackHost.OnUncaughtException(IRequest httpReq, IResponse httpRes, String operationName, Exception ex) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse response, Object result, ResponseSerializerDelegate defaultAction, IRequest request, Byte[] bodyPrefix, Byte[] bodySuffix) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse httpRes, IRequest httpReq, Object result, Byte[] bodyPrefix, Byte[] bodySuffix) at ServiceStack.HttpResponseExtensionsInternal.WriteToResponse(IResponse httpRes, IRequest httpReq, Object result) at ServiceStack.Host.RestHandler.<>c__DisplayClass5.<ProcessRequestAsync>b__0(Object response) at ServiceStack.Host.Handlers.ServiceStackHandlerBase.HandleResponse(Object response, Func`2 callback, Func`2 errorCallback) InnerException: System.Net.Sockets.SocketException An existing connection was forcibly closed by the remote host at System.Net.Sockets.Socket.Send(Byte[] buffer, Int32 offset, Int32 size, SocketFlags socketFlags) at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) NextPVR has forced a closure of the connection to emby, I'm not sure if this is related to windows 10 or not, but either way these products just don't work well together on windows 10. I've posted the full log file plus transcode logs to assist with diagnosis. I know Windows 10 is not RTM yet so I may get this is not supported, but it is only a week away and with people intending on upgrading and using NextPvr as their LiveTV solution with Emby, I'm hoping someone can provide direction to help sort this out. transcode-9951c7db-41f2-4868-a3ff-fa21a922812c.txt server-63573194482.txt transcode-0625bfc7-b1cc-4471-ae74-b20dbbc738c8.txt
  25. Trevor68

    Windows 10 and LiveTV

    Hi, Just wondered what people's plans are for LiveTV now that Windows 10 finally removed WMC altogther. I've been looking around for a solution, but it would seem a lot of them have minimal support for Apps on my Samsung H Series TV. I installed the Emby one first, but it has no LiveTV at all. I then visited the Kodi Forums, but the Samsung App there appeared pretty much abandoned, same thing over at NextPVR I guess I'm missing something obvious somewhere, I've never used TV apps before, is there a recommended one for Samsung?
×
×
  • Create New...