Jump to content

Search the Community

Showing results for tags 'user context'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, So I am faced with a problem and not sure what the right solution will be if there is one. Here is my setup: 5 users - Admin, Parents, Child, Sonos, Samsung/Shield I have multiple libraries setup: movies, cartoons, TV shows, music, pictures, adult content Access rights Admin has access to everything Parents: movies, TV Shows, pictures, collections Child: cartoons, collections Sonos: music, collections Samsung/Shield: movies, TV Shows, collections The problem I am facing is with the search. Even when I am logged in with Child account the search results returned contain actors/people from all libraries including the adult one. That kind of defeats the purpose of the separate library and accounts if those results are returned. My question is, am i doing something wrong? Is my setup wrong somehow or is this a bug? Thanks
×
×
  • Create New...