Jump to content

Search the Community

Showing results for tags 'updating'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. 2021-07-01 07:54:02.501 Error LiveTvManager: Error refreshing channels for service *** Error Report *** Version: 4.7.0.3 Command line: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/system/EmbyServer.dll -programdata /share/CACHEDEV1_DATA/.qpkg/EmbyServer/programdata -ffdetect /share/CACHEDEV1_DATA/.qpkg/EmbyServer/bin/ffdetect -ffmpeg /share/CACHEDEV1_DATA/.qpkg/EmbyServer/bin/ffmpeg -ffprobe /share/CACHEDEV1_DATA/.qpkg/EmbyServer/bin/ffprobe -defaultdirectory /share/CACHEDEV1_DATA -updatepackage emby-server-qnap_{version}_x86_64.qpkg -noautorunwebapp Operating system: Linux version 4.14.24-qnap (root@U16BuildServer124) (gcc version 4.9.2 (toolchain config: [gcc-4.9.2 binutils-2.25 glibc-2.21])) #1 SMP Fri Jun 11 06: Framework: .NET Core 3.1.13 OS/Process: x64/x64 Runtime: share/CACHEDEV1_DATA/.qpkg/EmbyServer/system/System.Private.CoreLib.dll Processor count: 4 Data path: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/programdata Application path: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/system System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: Connection refused ---> System.Net.Sockets.SocketException (111): Connection refused at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken) --- End of inner exception stack trace --- at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.Get(HttpRequestOptions options) at MediaBrowser.Plugins.NextPvr.LiveTvService.InitiateSession(CancellationToken cancellationToken) at MediaBrowser.Plugins.NextPvr.LiveTvService.EnsureConnectionAsync(CancellationToken cancellationToken) at MediaBrowser.Plugins.NextPvr.LiveTvService.GetChannelsAsync(CancellationToken cancellationToken) at Emby.LiveTV.LiveTvManager.RefreshChannelsInternal(ILiveTvService service, IProgress`1 progress, CancellationToken cancellationToken) at Emby.LiveTV.LiveTvManager.RefreshChannelsInternal(IProgress`1 progress, CancellationToken cancellationToken) Source: System.Net.Http TargetSite: Void MoveNext() InnerException: System.Net.Sockets.SocketException: Connection refused Source: System.Private.CoreLib TargetSite: Void Throw() at System.Net.Http.ConnectHelper.ConnectAsync(String host, Int32 port, CancellationToken cancellationToken)
  2. Hi All, I have run into an issue with my collections, which are still appearing in the Collections tab (also showing unwatched movie count etc), but when I enter the collection all the movies are gone. Artwork for those movies also seems to have stopped appearing in Emby when I look for those movies manually. Tried scanning, removing and adding movies and scanning again but still impacted. Atm, I think I am using what is considered the 'old' style of collections, with collections in sub-folders (each under the appropriate genre), each movie is in its own folder under the sub-folder, with collections.xml and collection artwork in the root sub-folder. These were setup through MetaBrowser. Not sure if they should they still be working, maybe I was lucky till now but from what I read it looks like this method is outdated now, and these are now stored in a collections folder under the Emby-Server directory. So at any rate, I was going to try updating to the new way and see if that will fix my issues. That lead me to a couple of questions: 1) Can I keep the movies in their sub-folder locations (I would like to keep them together), but move the collections.xml and artwork to the appropriate folder under Emby-Server (and rescan?)? Or do I need to manually create each one in Metadata Manager first, and add each movie individually for Emby to recognise? What I am really wondering is if there is an easy way to import my existing structure/data into the new setup. 2) If I can migrate my existing collections.xml data in, is there a specific folder structure under /Collections folder that i need to create? Would just say 'Star Wars Collection' be ok or do I need to add the [boxset] on the end that I have seen in some posts or something else? Would be great if could move that collections folder to my metadata folder on my secondary drive as well, to keep all the artwork together in one location. Thank you for your help!
×
×
  • Create New...