Jump to content

Search the Community

Showing results for tags 'tmt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi folks, I routinely rip bluray discs I get to MKV files (using MakeMKV), but I always load the BluRay once in Arcsoft TMT once, so that I can sort out which ripped MKV file pertains to which episode on the disc. You know the drill... play a few seconds from the episode on disc, play a few seconds from the MKV, see if they match, then rename the file into proper SXXEYY format. Easy peasy. Today, TMT 5.2.1.120 won't load. It stalls --forever, or at least 20 minutes-- on the following screen: I haven't added new software to this PC in a LONG time (months) so I know it's not a n
  2. Hi, The ISO mounting feature of MBT seems to be not working properly on my end. I did google on this already and search the forums, tried every solution posted to no avail. Everytime I try to play the iso file, all I get is a no disc error from TMT or PowerDVD. How can I fix this? 2014-09-29 22:43:55.3211 Info - App: Mounting I:\ServerFolders\Videos\3D\Captain America - The First Avenger (2011)\Captain America - The First Avenger (2011).iso 2014-09-29 22:43:55.3211 Debug - App: Start 2014-09-29 22:43:55.3211 Debug - App: Status ERROR: 3 Unable to open mount file "I:\ServerFolders\Videos\
  3. bigrizz

    R.I.P. Arcsoft TMT

    I just jumped onto the Arcsoft Total Media Theater forum and read the announcement that Arcsoft has discontinued the product (http://www.arcsoft.com/forum/forum_posts.asp?TID=12331&title=did-arcsoft-drop-total-media-theater). All indications are that there will be no further updates to the current release. I've been using TMT for a few years with MBC. It has never been a particularly satisfying journey. I've had all manner of issues with it. One word that describes it is 'flaky'. I paid good money for the damn thing too, including paying for a number of upgrades. The only alternative I
  4. Hi, have any sorted out how to use an external player like TMT6 to play folderBD/iso ? So far MPC-HC is working just fine, but TMT6 just starts, but no movie is loaded. I've tried the {PATH} but it does not work, TMT6 just starts but does not load up any movie.. Is there any solution for this? Thanks
×
×
  • Create New...