Jump to content

Search the Community

Showing results for tags 'timeshift'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. TwinStream

    Not getting "tvg-shift" from EPG list

    Good afternoon, I´m quite new to Emby, have been using Plex for a couple of years but decided to try out Emby because the support of m3u tuner. The guide shows everything right, the correct channel mapping and logos but it is not able to get tvg-shift from my m3u or/and xml link. I know it´s correct because i´ve tried it in stand alone IPTV-players and Jellyfin, but Emby does not get the correct timeshift. Is there someting I am doing wrong or is this even supported? According to the support site for "m3u-tuners" Emby is able to use those tags and show correct timing.
  2. Hi I'm new to emby. My main emby client is a nvidia shield. On the Shield, I can start watching an ongoing recording and skip through commercials perfectly. But that doesn't seem the case with emby theater on Windows. I can start watching an ongoing recording, but the player has a lot of difficulties tracking time. It's really difficult to skip through commercials. i tried the webapp player with the same results. On the android app (not tv), the player shows a length of 0 min and It's not possible to skip through commercials at all. Is it the expected behavior? Or there is some
×
×
  • Create New...