Jump to content

Search the Community

Showing results for tags 'switching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. grid-hibiscus-pancake

    Shield TV - question about switching users

    I thought I would bring this up. I am using latest beta on android Shield TV and it looks like user switching never works. Prerequisites Have more than 2+ users in your emby server both attached to emby.media usernames STR: 1. Login into emby with 1 user on your shield tv 2. Make sure automatic logout setting is set in settings for the app. 3. Press home button 4. Get back into emby same user is logged in as before. 5. Kill app 6. Get back into emby ** same thing same user is logged in 7. Press log out in the emby app (not emby connect) 8. Get back into emby 9. Same user is logged in 10. Do logout 11. Kill the app 12. Get back into emby 13** you're presented with user login screen. It seems that user switching never really works unless you try to force logout of connect from the app Expected result: After app is suspended after the time is specified in the settings user should be presented with the pin entry screen. Or also have a switch user button or lock user button. Note plex app presents the user with a pin entry after the app is suspended.
  2. Hi, I've set up my Emby-server with "HTTPS using reverse proxy" using the "Setting up SSL for Emby (WIP)" guide. My question is: How can I switch between my LAN IP-address 192.168.1.20:8096 if I'm at home and my https: // emby.domainname.com:443 address if I'm on the road (using the Android-app)? Manually adding the other address for the same server doesn't seem to work? Thanks!
  3. Hey there, ... my EMBY Server does not come back online. It switches the PID constantly around every 1 second. ( This console output was made in less then 10 seconds ) root@emby:~# sudo service emby-server status emby-server start/running, process 31478 root@emby:~# sudo service emby-server status emby-server start/running, process 31537 root@emby:~# sudo service emby-server status emby-server start/running, process 31537 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31674 root@emby:~# sudo service emby-server status emby-server start/running, process 31730 root@emby:~# sudo service emby-server status emby-server start/running, process 31730 root@emby:~# sudo service emby-server status emby-server start/running, process 31795 root@emby:~# sudo service emby-server status emby-server start/running, process 3637 root@emby:~# sudo service emby-server stop emby-server stop/waiting root@emby:~# sudo service emby-server start emby-server start/running, process 3861 root@emby:~# sudo service emby-server status emby-server start/running, process 4067 root@emby:~# That is so strange... can anybody tell me what is happening here? greetz Soki
×
×
  • Create New...