Jump to content

Search the Community

Showing results for tags 'susbtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Scootertrash65

    CC button and subtitles

    This post concerns the latest versions of Emby and Emby Server I think I have read almost every post about subtitles in the forum. However, I have yet to find a solution to my problem. I am unable to have my subtitles to appear, regardless of what I do. I have tried renaming the subtitles to all of the suggested names( moviename.srt, moviename.eng.srt, moviename.eng.forced.srt) to no avail. In Server setup, I have checked the box to force always to show the subtitles. Whe, in Emby, i look at the movies details (selecting a movie prior to watching it) the details state that there are subtitles (ENG.SRT), however still nop subtitles. Which brings me to my second question, the CC Button. Where is the CC Button? Is it the blue button on the PlayBack strip (the one with the Play, Pause, Fast Forward etc. icons)? If so, it is just a blue button with no discerning text, and clicking on it does nothing. As long as I am here, I can see no way to configure an External Player as I was able to do in a considerably older version of Media Browser. If I could do that, I could switch to VLC to be my player of choice ending all of my problems. Thank you for any help that you can give me. Larry
  2. saitoh183

    Subtitle question

    My friend is trying to watch a movie(jap language) from his house via Connect on my server and is unable get the english subs to work. Its a mkv with embedded subs. Could this be because of the transcoding since external srt work? and if so, is this a limitation or bug that needs fixing? server 3.0.5572.0
×
×
  • Create New...