Jump to content

Search the Community

Showing results for tags 'subs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 21 results

  1. Feature Request Permit subtitle backgrounds for better visibility. It would be good to allow subtitle backgrounds with variable opacity so that the sub text can overlay any existing text. There might be issues where the subtitle is in the same color as the background that might cause viewing issues. I understand that you can change the text color, but this is inconvenient to change the subtitle color to avoid the issue. Let's say I'm watching a video with white hardsubs, and it conflicts with my external subs. Having sub backgrounds would permit a more enjoyable viewing experience an
  2. Hello, I have been having an issue with subtitles for certain films when streaming to an older Chromecast and am having a hard time pinning down the cause of this, so was wondering if anybody else is having this issue. While I have found various posts about this issue in the recent past, I have not found anything to explain and/or resolve the issue. Details: This occurs while streaming from Windows or Linux machine, so I do not think it is a problem that is related to the install or the OS. The subtitles do sh
  3. Bello, I've noticed in the latest beta update that subs that used to be the perfect size and "styling" now looks smaller and different in terms of font, and the text is so small that its basically unusable, I've tested this with several shows with ASS subtitles and have compared the beta and non beta apps and there definitely is a big difference, if required I can upload some example screenshots showing the difference in font.
  4. Phuein

    Tiny Subtitles With MKV

    Hey, Thanks for your guys hard work. Emby is always a pleasure to use. I've noticed that when playing files with embedded subs, like the MKV format, the default size is tiny. Unreadable basically. When I extract the subs into an .srt file ( ffmpeg -i "%~1" "%~n1.eng.srt" ) it works fine, loading the subs as expected. Any chance Emby could work with this better automatically? Thanks
  5. I decided to go for hash matching for subtitles instead of leaving it off, but a bunch of subs are already downloaded. Is there a way to clear all non-matched subs, or refresh them all to follow what's saved for the library? Right now it seems like it will keep the non-matched subs regardless.. Feature request: Also, having a 2nd language preference for subs would be nice, I usually always use english subs, unless the thing I watch is in my native language, so I would rather then use that if available.
  6. carramba

    problem with subtitles

    hi When I play movies using both web app(two computers) and tv app(sansung tizen client) there is no subtitles displayed. Tried to switch subs, to disable and enable again, to stop and start playback but no effect. I also have xiaomi mibox with androidtv and it works flawlessly, subs are displayed with no problem web app playing log: ffmpeg-transcode-5e9302f4-c299-47ba-b467-203e60515db3_1.txt tv playing log: ffmpeg-transcode-5ef5d764-4cca-4e5f-bc06-1130c83e67a0_1.txt servr log: embyserver.txt when I play on mibox there is no playing log and one more thing: all t
  7. Hi, I'm trying to connect to my Emby server with my Samsung UE32H5500. Tried using the DLNA function of the tv to find the server. But that doesn't work. (DLNA is enabled in the dashboard.) As in, the server doen't show up. I also tried clicking the stream icon while in the browse libary function of Emby. Thart works although no subs show. While if I stream diretly from the browser they do. Any suggestions? Jordi
  8. I noticed Emby Server is not recognizing the 'Forced' flag for internal subtitles in a MP4 container. Here is an example, you can see from Subler that Track 5 is subtitles and they are checked as 'Forced'. However in Emby Server it is showing the subtitles as "No" for Forced.
  9. golfboy

    Subtitles question

    Hello again! After my first thread and after my first experience with Emby Im using it so much! ITS WONDERFUL Now I was looking for a way to download subtitles automatically to my movies and I even found out that Emby can do this! Now is my question: How do I set this up? I have done the following: Went to subtitles (in the server manager) and filled in the details - the username and password. Also enabled save in media folder, related to subs, in the library - movies. I think this was everything I had to do? Now I tried watching a movie but unfortunately without sub
  10. Hi, Version 3.4.1.0 fixed the DLNA server (on Synology) not seen problem. But my first test was a video, Matroska container, with EAC3 audio, which my TV can't play. So I changed the Sony Bravia 2013 profile, deleting that codec (and adding dac,dts -- which this TV, in this country, plays fine). Success! Audio is transcoded, and it works on the TV (before it didn't, and a message about the format not supported appears). Then I tried to activate the subtitles... nothing, as if the video didn't have subtitles. But the container does have one, srt subtitle. Is this a bug?
  11. saitoh183

    Roku app and Subtitles

    I noticed that when i want to watch anime that has embedded subs (mkv) that are recognized as unknown language, Roku wont allow me to use them. is this a limitation of the app or a bug? I set it to the sub but nothing appears on the screen.
  12. Hola, Hace poco instalé Emby, y no logro hacer funcionar los subtítulos. Estoy medio perdido ya que no tengo idea cual puede ser el problema. Estuve mirando los logs como para ver si allí aparecía algún error que me diera un indicio de donde empezar a mirar, pero no encuentro nada. La configuración que tengo es: Emby Server 3.2.50.0 (up-to-date), corriendo en un servidor Ubuntu 17.10, que es un LXC ejecutándose en un Proxmox 4.4. Los archivos los tomo de un Open Media Vault, referenciados vía smb:// En estos Shares, los archivos mp4, mkv, avi, etc están acompañados de sus respectiv
  13. arrbee99

    DVD audio / subs

    I realise this isn't really an Emby thing, but while I've been trying to replace my DVDs with Blurays, there's still quite a few to go, and some will no doubt be staying put. So, in the meantime and in order to save a bit of space, does anyone know of a program that'll remove surplus audio and video tracks from something like this... ...without actually going to the trouble of compressing / handbraking the file ? Thanks.
  14. Hello, When I am using EMBY through PS4 web browser and for some reason the subtitles aren't displaying at all. In the settings I have them always on/forced and enabled by default. I am using Greek subs with no other issue when I am watching through the Samsung TV app or through my iPhone (Same user profile of course) but through PS4, subtitles do not show at all. It's a shame as I really love the PS4 interface. Something to be fixed possibly on another release? Thanks in advance, George
  15. I have some .mkv files with subtitles (each .srt file has the same name as its corresponding .mkv file). So basically I am streaming those files to Kodi using the Emby kodi addon. My subtitles are Greek. The playback is smooth and the subs are there but they are gibberish, which means there is something wrong with the encoding. I have set the Subtitle encoding settings on Kodi for Greek-Windows or Greek-ISO but nothing happened. What can I do so the subtitle are shown normally? Edit: This is my .srt file, in case you wanna test it.
  16. Agyy

    Problem med åäö

    Hej, Jag har problem med åäö på textningen i Emby det som händer är att det blir ett tecken som ser ut som en diamant med ett frågetecken istället för åäö är det något jag kan göra för att det ska fungera eller är det något som måste korrigeras i emby?
  17. Hello I've used the new Emby Theater for a while now and it runs very stable and keeps improving constantly. Thanks for the auto logout btw! Yesterday however I noticed two errors while catching up with Game of Thrones (yes I know, I'm a few seasons behind but now I can binge watch them;)). The first one was really a minor one, the episode played fine but the English subs were loaded instead of the Dutch ones that I've set as default in the preferences. This works correctly with files with external subs, but this one only had internal subs so maybe that's the cause? The second one was whe
  18. saitoh183

    Subtitle question

    My friend is trying to watch a movie(jap language) from his house via Connect on my server and is unable get the english subs to work. Its a mkv with embedded subs. Could this be because of the transcoding since external srt work? and if so, is this a limitation or bug that needs fixing? server 3.0.5572.0
  19. komppa

    Subtitles on web ui

    Hi! So I have big problem with subtitles on web ui If I go "metadata manager", section "subtitles" and search it says always "No search results founds." I´ve configured opensubtitles account right (I guess,..,) and I´ve tried different movies and languages... What can I could do now? Thanx guys for help
  20. nickgrill

    Please Help With Subtitles

    can someone please help me figure out why my subs wont play. I am using MB server streaming to an Xbox one. I have the server set to always play subtitles and when a movie plays that subtitles have been downloaded for I get nothing. if I click the option for the subtitle it shows the external .srt file as check but still nothing on the screen. any help would be appreciated, this has been very frustrating and is causing me not to be able to watch certain movies.
  21. So i was trying to get subtitles to work on MBC/WMC without having to use MPC and the only option seemed to be Media Control. Media Control is fine for the more experience user but is not very WAF worthy. So i decide to try and get MCERemote plus (which is the only other alternative to Media Control) and after 2 days of messy around i finally got it to work properly. So i decided to share my setup so that others may benefit. This has only been tested with Embedded subs only but MceRemote simply turns on or off the subtitle section of FFDshow. So if FFDshow properly enables the external sub
×
×
  • Create New...