Jump to content

Search the Community

Showing results for tags 'serveritemtype'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello, I'm having a problem with the display in the Metadata Manager for "Movies" media libraries. Indeed, for these media libraries, the variable " serveritemtype " is set to " Movie ", while for media libraries of the " TV " type , the display is in " Folder " mode eg: " Films " type media library : <li role = "treeitem" serveritemtype = "Movie" collectiontype = "undefined" aria-selected = "false" aria-level = "2" aria-labelledby = "8_anchor" id = "8" class = "jstree-node jstree -leaf "> " TV " type media library : <li role = "treeitem" serveritemtype = "Folder" collectiontype = "undefined" aria-selected = "false" aria-level = "2" aria-labelledby = "8_anchor" id = "8" class = "jstree-node jstree -leaf "> The fact is that when a media is not correctly detected by the scrapper, it is very practical to be able to find it thanks to the Metadata Manager (I think, moreover, that is its function). Display in " Folder " mode is therefore necessary. On an Emby server, in the latest stable version (4.3.1.0), which I upgrade from version to version since version 4, I don't have this problem, the display is in " Folder " On a freshly installed Emby server (4.3.1.0), I have this problem. For information on configuration, the 2 Emby servers are installed on an Ubuntu 18.04 server 64bits (up-to-date) with an Emby Premiere LifeTime license each. Is there the possibility to force the display in " Folder " mode in the Metadata Manager ? Thanks for your help. Mick @@neik @@Happy2Play @@arrbee99
×
×
  • Create New...