Jump to content

Search the Community

Showing results for tags 'server error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. For some weird reason, almost every time I try to stream something recently from any app (android, PC), it is crashing the PC running the server. Anyone else having this issue? Any help would be appreciated...
  2. tartaro611

    Vera - Unhandled exception

    Im running in a Win 8.1 OS, and when I activated de OS it appeared in the unhandled exception, like the one that I present, and when I push "OK" emby shutdown.
  3. Morning, I'm afraid today I have a different issue - when i try to launch Media Browser Server, I get the following error message: There was an error launching Media Browser: Type definitions should start with a '{', expecting serialized type 'Video', got string starting with: "{\"IsMultiPart\":false,\"AdditionalPartIds\":[],\ Can anyone help again? Log attached as below server-63520094248.log
  4. Hello, Would like congratulate all the developers and any one involved with the great work on this project I absolutely love how it works! Small issue when Media Browser Server is doing its scanning as attached. When clicking ok on the error message the application crashes out so I just leave them open and the server continues as normal and completes the scan. Other than the error message it seems to be working fine. Attached: unhandled_47951175-eca0-4d31-9f75-5d5ac4024794.zip screenshot .net error event specified error from logs server log If you could let me know what file/folder is causing the issue I will go ahead and fix it but cant find it currently.. Thanks for your good work! Cheers Matt Media Browser 3 Supporter
×
×
  • Create New...