Jump to content

Search the Community

Showing results for tags 'selection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Trying to install the Server - latest release. I cannot get past the language selection. It is just a blank drop-down, and clicking "next" does nothing. Windows Vista. Firefox. Adblock turned off. Admuncher turned off. I checked the forums for similar problems. I noticed at least three (3) other people over the past several months posted the same issue. No certain solutions. Frustrated. This occurred at the end of a long line of problems installing the software in the first place (related to Windows blocking me - "protecting me" - from installing the setup.exe.) I got past that. But this one? I'm too burned out to trouble-shoot on my own. I really don't want to update every add-on like shockwave, flash, java, etc, in Windows to see if it "might" fix the problem. Any help would be appreciated. Better yet, a final solution for other people who'll eventually have the same problem in the future.
  2. could we please have the language added to the stream selection popups if there are multiple streams reading the titles only let you only guess what is what this applys to all audio & subtitles and all clients for example a subtitle selection from webclient:
×
×
  • Create New...