Jump to content

Search the Community

Showing results for tags 'scheduled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Version 3.0.6060.0 Windows 7 Pro x64 SP1 I am seeing some odd behavior when scheduling series recordings. I am using schedules direct for my EPG data and I have had to make use of the new guide mapping feature to get the correct info displayed for each channel. This is all working great. I became a Premiere member as well. What I am having problems with is series recordings actually getting recorded. I am just testing so these recordings not happening is not critical. But what I am seeing is not all the series I have set to record are showing up on the recordings tab (see attached screenshot). Some are, some are not. I had setup a test with MASH, NCIS Los Angeles, Star Trek The Next Generation and Miami Vice and as you can see in the attached screenshot only two of those showed up. Does not seem to be any logic to the missing ones - like a specific channel or what have you. I followed the exact same steps for setting each up. I can say that for the series that do not show up I do not get the red series recording icon when I set them up and for the ones that are working I do get that icon immediately after I complete the setup. I can record these missing programs as individual (non series) recordings. I have duplicated this problem several times using web UI via chrome v51.0.2704.84 and IE v11 and via the android app. So I am at a loss as to what is going on. I have attached the latest log. If I can provide any further info I am happy to do so, Testing I am happy to do that as well. server-63606626166.txt
  2. I'm using the built in Live TV, when I go to the "Scheduled" tab, it shows me past dates instead of removing them and displaying the most recent scheduled recording. I'm using beta version - 3.0.5781.0 Screenshot taken Nov 5th.
  3. Feature Requests: 1: It seems that Emby is already including the episode name under the latest recordings, would it be possible to also include this in the scheduled area instead of just the show name and air time? 2 (maybe 1.2??): Or, when hovering over the scheduled recording, maybe have a show info box pop up similar to the behavior when hovering over a show in the guide? 3:Lastly, is there any way to have the guide return to where you were after clicking "record" on the popup from the guide? Currently, if you hover over a show, say 5 days from now, and click record it will take you to a new screen with some recording options; once you confirm the options and the recording, it then returns you to today. Not sure if it's possible, but if the recording options could populate in the popup window, then the guide window wouldn't have to change or reload.
×
×
  • Create New...