Jump to content

Search the Community

Showing results for tags 'roms'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. wraslor

    Emulators

    Curious is there any way to tie in gamebrowser to the kodi plugin? Can we use the kodi equivalent advance launcher? I've not messed with kodi too much and I've just bought a mini-pc to replace my fire tv stick and want to make a media/ retro gamer station that the family can easily navigate. If someone could give me some ideas I would appreciate it. Thanks a lot!
  2. manny

    Gamebrowser & Atari 2600

    Does anyone have Atari 2600 working in Gamebrowser? I'm trying to launch through Mediabrowser Classic but when I click the on the ROM it says 'No Items' The items appear in the web client and I've definitely had Atari 2600 (Stella) working on a previous HTPC build (Emulator on HTPC and ROMS on mediaserver) I've tried the usual switches, {rom}, "{rom}" etc Game Boy, Game Boy Advance, NES, SNES, Genesis/Megadrive and PS1 all work fine. Can someone who has this working share their setup please? Thanks
×
×
  • Create New...