Jump to content

Search the Community

Showing results for tags 'retrieving screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Anyone else out there with a Roku TV? All I get now is a loading bar on the screen. No video, no audio. I checked on the dashboard and it's showing that it's direct playing to the roku tv, but this isn't the case. I believe I've tried everything with regards to troubleshooting except for the nuclear option, which is to do a clean install of windows 10 and start all over. Any help would be appreciated on this one. I have two rigs with emby, neither are ran at the same time. The Intel build houses the older version of emby, 4.3.0.26, while the AMD houses the newly minted 4.3.1.0. The Intel build gives me no issues. Playback is smooth. The AMD used to do the same, but I'm not sure what kicked off the slightly longer "retrieving" screen. Will there be an update to the emby roku tv app? I'm seeing love for the other TVs out there, so maybe I'm just impatient? Both rigs are LAN only, not trying to reach out to the world yet.
×
×
  • Create New...