Jump to content

Search the Community

Showing results for tags 'red check'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello. I'm a WMC and MB fan and i hope you can help me find a solution. Some videos in my collection show only the correct file description, but only show the MBC default icon with a red check mark. If I select that file, the "play" screen is empty even though MB3 already populated the directory with meta data and images. However, I can play that same file directly from the EHS "last added" view. See pic here,right at the start of post #2 http://mediabrowser.tv/community/index.php?/topic/733-mb-classic-setup-and-configuration/ From that ehs " last added" view, I can view a thumbnail and the file plays fine. I can play the file in WMPlayer. In one case, a whole folder of mp4 tv episodes is like this, in another case only some files in the directory have is issue. All the ones with the problem show this red check mark. So, what does a redcheck mean? Why can I launch a file from a "last added" view,but the file is nonexistent if I go into that media library. Thanks in advance.
×
×
  • Create New...