Jump to content

Search the Community

Showing results for tags 'rasperry pi4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Since I installed Wireguard on my raspberry pi4, where I have emby server runnin, I got the logs flooded with: 2021-09-15 00:01:03.504 Error App: Error sending socket message from 10.6.0.1:33412 to 239.255.255.250:1900 *** Error Report *** Version: 4.6.4.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_armhf.deb Operating system: Linux version 5.10.60-v7l+ (dom@buildbot) (arm-linux-gnueabihf-gcc-8 (Ubuntu/Linaro 8.4.0-3ubuntu1) 8.4.0, GNU ld (GNU Binutils for Ubuntu) 2.34) #144 Framework: .NET Core 3.1.13 OS/Process: arm/arm Runtime: opt/emby-server/system/System.Private.CoreLib.dll Processor count: 4 Data path: /var/lib/emby Application path: /opt/emby-server/system System.Net.Sockets.SocketException: System.Net.Sockets.SocketException (0xFFFFFFFF): Bad value for ai_flags at Rssdp.SsdpCommunicationsServer.SendFromSocket(Tuple`3 socketTuple, Memory`1 messageData, IPEndPoint destination, CancellationToken cancellationToken) Source: System.Private.CoreLib TargetSite: Void Throw() 2021-09-15 00:01:03.712 Error App: Error sending socket message from 10.6.0.1:33412 to 239.255.255.250:1900 *** Error Report *** Version: 4.6.4.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_armhf.deb Emby seems to be working fine so maybe it is not a real problem but I would like to hear if any suggestion on how to avoid this. Thanks
  2. al92780

    Live TV Pauses every 10 seconds

    Server is on a Raspberry Pi 4, 4G, 1TB USB 3 SSD and Raspian OS. Live tv stutters. Trancoding path is to SSD. Thanks for any help embyserver.txt ffmpeg-transcode-bdc98411-da78-4cdd-9015-efcab2f251eb_1.txt
×
×
  • Create New...