Jump to content

Search the Community

Showing results for tags 'qmono'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. doppelEben

    Need old version of emby

    Hey there at the moment I'm trying to figure out if its possible to run emby on an old TS-410, and if, how to do so. The problem is, QTS Firmware final version for the TS-410 is 4.2.6 - so no chance for the required 4.3.3 for the most recent ffmpeg and qmono versions... But I found an older release of qmono - 2.4.2.3 - which I have successfully installed on the NAS, but then again; now I cant install emby - the installation failes with the following 'error': Is it possible at all to install emby on a TS-410 ? Where can I get the most recent, QTS 4.2.6-compatible version of ffmpeg and qmono - or at least just qmono? And which version of emby can I use with the qmono for QTS 4.2.6? Is there a version of emby, running with mono 2.4.2.3 ? thanks in advance for all advice
  2. sstt671

    ANSWERED HTTPS not working on TS-251+

    Hello, I am not able to setup SSL on my emby server hosted on QNAP TS-251+. Server details: QNAP TS-251+ Firmware v4.3.3 Emby v3.2.14 Qmono v4.6.2.7 (64bit) When I supply my own ssl cert with .pfx, I can connect via http but not https. Port forwarding is done correctly. Also, if I do not supply my own cert then connect via https works fine with warning. Here is the log snippet: 2017-05-08 14:46:32.9377 Error App: Error loading cert from /*****/SSLcertificate.pfx *** Error Report *** Version: 3.2.14.0 Command line: /*****/.qpkg/Emby/Emby/MediaBrowser.Server.Mono.exe Operating system: Unix 4.2.8.0 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 mercredi 23 novembre 2016, 17:45:54 (UTC+0100)) Processor count: 4 Program data path: /*****/.qpkg/Emby/Emby/ProgramData-Server Application directory: /*****/.qpkg/Emby/Emby System.Security.Cryptography.CryptographicException: Unable to decode certificate. ---> System.Security.Cryptography.CryptographicException: Input data cannot be coded as a valid certificate. ---> System.Security.Cryptography.CryptographicException: Input data cannot be coded as a valid certificate. at Mono.Security.X509.X509Certificate.Parse (System.Byte[] data) [0x00041] in <1d0bb82c94e7435eb09324cf5ef20e36>:0 --- End of inner exception stack trace --- Any suggestions? Thanks,
  3. G'day Guys, I was having some trouble re-installing Emby on my QNAP TS-453 Pro, managed to solve it after some mucking around and thought I'd let others know a work around if they get the same problem, as I didn't see much on the topic. I've had Emby running on the QNAP for a few months now (been trying to get my head around both Emby and Plex - Plex seems to be more trouble than it's worth on the backend). Haven't really had much difficulty with Emby - it's worked pretty well from day dot. The headache all started when I renamed some folders on the server and wanted to point Emby to them. Emby just won't delete the category (I had a Movies, Music, Music Videos, TV category etc). I wanted to delete the TV category. It's got a button to do it, but every time you press it, it still won't delete the category or any directories associated with it even though it said it has. So my solution was to uninstall emby, throw the latest emby on and everything should be sweet. Not the case. (And this is most likely a problem with QNAP). As my internet is bandwidth limited (end of the month), QNAP App Center refuses to load any mention of installed apps. Just times out with a limited connection. Will not show the All Apps links. So downloading Emby through QNAP App center was a no go. Downloaded the latest emby http://www.positiv-it.fr/QNAP/APP/Emby_3.0.5971.0_x86.qpkg.zip, installed and launched Emby only to get No connection could be made because the target machine actively refused it <local address>:<port>" Tried uninstalling Emby and reinstalling. Still same error. Tried rebooting in between. Same error. After reading a few posts on the web, it seems QMono's the culprit. I uninstalled it, rebooted QNAP, installed the latest QMono (4.2.1.0) (I'm sure this is the version that was there before as well). Rebooted. Downloaded Emby through App Centre (3.0.5930.0) and Emby's now ready for setup again. Bit of a long way around and maybe not the most glamorous way to get it working but it is working again. Hope this helps Pete
×
×
  • Create New...