Jump to content

Search the Community

Showing results for tags 'process'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Secundo°

    Number of Emby processes

    Hello, I just wanted to ask whether it is normal that there are so many processes running while emby is in 'idle' mode. I've made a screenshot from htop. On the screenshot are around half of the processes. (overall 30+) This is after a restart and there are currently no users logged in and nothing is on the schedule. The system has Armbian OS (Debian arm64 Emby Package) with RK3399 processor.
  2. Hey there, ... my EMBY Server does not come back online. It switches the PID constantly around every 1 second. ( This console output was made in less then 10 seconds ) root@emby:~# sudo service emby-server status emby-server start/running, process 31478 root@emby:~# sudo service emby-server status emby-server start/running, process 31537 root@emby:~# sudo service emby-server status emby-server start/running, process 31537 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31602 root@emby:~# sudo service emby-server status emby-server start/running, process 31674 root@emby:~# sudo service emby-server status emby-server start/running, process 31730 root@emby:~# sudo service emby-server status emby-server start/running, process 31730 root@emby:~# sudo service emby-server status emby-server start/running, process 31795 root@emby:~# sudo service emby-server status emby-server start/running, process 3637 root@emby:~# sudo service emby-server stop emby-server stop/waiting root@emby:~# sudo service emby-server start emby-server start/running, process 3861 root@emby:~# sudo service emby-server status emby-server start/running, process 4067 root@emby:~# That is so strange... can anybody tell me what is happening here? greetz Soki
×
×
  • Create New...