Jump to content

Search the Community

Showing results for tags 'performance'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 23 results

  1. Py7h0n

    Extremely Slow

    Hi all, I've been chasing a huge slowdown in Emby recently and I am stuck - Not normally one to ask for help! Browsing media takes 10-15 seconds to load images. Clicking play can take the same. It used to be instant! I was running the latest production version when I ran into the problem but then decided to build a new Windows server and try the Beta build to try get around the problem. It has however not helped. Emby is running on a Windows 10 VM Xeon D-1521 - 4 cores presented 8GB ram SSD OS - Tested at ~200-500MB/s Storage is running on Freenas and is fast. Tests from t
  2. Hey Guys, I just bought emby lifetime and am building a new budget machine for it. I'm building it under the assumption that my GPU is the piece that needs to be the most powerful as it will handle my video en/decodes and the proc/mobo/mem need to be sufficient enough to run windows and emby. Specs: ASRock B450 Gaming-ITX-ac AMD Ryzen 3 2200G Quad Core Radeon RX570 12GB DDR4-2666 (4GB) + 8GB 120GB M.2 boot drive (same performance different size) 1TB,3TB, 3TB 7200 RPM Media Drives Media Background: While a significant portion of my media is 480p encoded with H264 and AAC audio fut
  3. I'm been using Emby for a few months now, and recently I made a deal and got a GTX 960 Zotac 4GB version. I put this in my media server and enabled hardware encoding on Emby Server. The problem is that I can't stream 4k movies without buffering pauses during playback. The server cannot transcoding more than 20 fps and I always need to pause the video and let the buffer load for a few minutes. There is something hide that I need to enable to get more performance? GPU usage for every 4k stream is around 25% (viewing through Windows Task Manager panel). I know you guys will ask for the
  4. I have wmc channels edited and unchecked all but 52 of the channels I watch. In serverwmc I can see just the 52 channels, but in envy when I ended the guide or channels I get all 800 and it is very slow to load and open ... Several minutes. How can I ensure that envy only loads the 52 active channels that I want to help improve the experience? Thanks
  5. Hi, The music sync performance never has been the best of the world, but it wasn't bad. It's sadly to say that since the last version the performance is horrible. Sorry devs, but I had to say it. I love Emby, but the main reasons to migrate my Plex Server was the music sync. I have to clarify that Plex Server is a fucking nightmare with offline music and Emby is the better option to do this actually. So, I have a list with the main problems with offline music: Not real sync. When Android App die and start again, songs download several times and is necessary to use third party soft
  6. Kimballslice1890

    Help improving server performance

    I have been running an emby server for about 2 years now. Love the platform and am an emby premier subscriber. I am looking to improve the performance of my emby interface have it be web or app. Currently my emby will have random hangs with a spinning loading circle when just loading content or using the search function has a good couple of seconds before it begins to populate anything. I currently run a workstation with 2 xeon e5 2660, 128gb ddr3 ecc all on a gigabit network with FiOS gigabit 940/880mbps internet connection. I have multiple hard drives installed all minimum 7200rpm. (Use
  7. I have a question about performance... I currently have a windows server 2008 R2 x64 with about 40 TB of storage that I am using for my emby server. It has 64GB of memory. It is currently close to being maxed out for space. I am considering options for upgrading the server. Should I go to Windows 10 x64 Pro or should I go with windows server 2012 x64? Anyone notice if there is a performance advantage with using server software as apposed to Standard Windows OS? Would adding a decent video card improve transcoding performance? With some of my videos coming in as 2160p, I have
  8. keith2045

    Performance issues

    I've recently starting having some performance issues with my setup. I have emby server running on a VM, with 8 cores and 6GB of ram assigned. The guest is running Debian 9(after i rebuilt it from CentOS 7). All of my videos are stored on a NAS (and always have been). I'm able to play short videos (like TV shows) without issues, but i'm not able to watch longer videos (movies). When i start a movie using the FireTV app, i just get the loading icon and eventually it asks if i'm experiencing playback issues. I have 3 different FireTV's setup and they all experience this. Sometimes when i la
  9. jort

    Performance issues

    I have a server consisting of the following hardware: Asrock N68C-GS FX AMD fx 4800 8 GB of Dual Channel DDR3 1600 RAM A generic usb 3.0 drive as boot drive A seagate barracuda 3TB HDD for media storage Ubuntu server 16.04.3 as OS playback on Chrome on a windows 10 pc When playing videos, the playback seems to drop very often and buffering seems to take forever. However when looking in the dashboard I often see that the server is either direct streaming or transcoding at over 60 frames per second. I also notice that when playing media firstly the process takes up around 60 to 70% of the cpu,
  10. Rithea

    Capacity and Performance

    When I tried to stream multiple devices in a time, I wasn't able to run videos in several devices. It worked okay with auto quality videos, but it stuck completely when playing HD videos.
  11. Hey there, I was just wondering if you guys can suggest any settings, tweaks, hacks, plugins, etc. for pushing the overall streaming performance when multiple users stream media. When I start a 1080p mkv movie ( in this case with dts) which triggers transcoding at 10 mbps the movie runs like it should... but as soon as another user starts streaming a movie like this, it sadly turns into a wallpaper-picture-show. While the overall performance of my server should be more then enough (100+mbit bandwidth, 2 cores, 32gb ram) there seems to be a pretty tight performance bottleneck somewhere
  12. smc007i

    NAS Recommendation

    Hi, Is there a NAS specification/recommendation for running Emby somewhere? I've had Emby running on my main PC and then on a stick PC and they've worked fine for years, but each config has had it's own issue with the way I want to locate and watch my media. I've decided to get a dedicated media NAS that I will keep near my TV (& Roku) and run Emby on, but I can't find any sort of specification or recommendation on what sort of processor, memory, models I should (or should not) consider for my purchase to ensure good performance of a server located on it. Going though the foru
  13. emilyjune

    Kudos on remote streaming

    With my kids off to college and my wife and I often travelling, I decided to give remote access/streaming a try. The only glitch I encountered was that I needed to bypass cloudflare. Once I did that Emby 3.0.7200.0 connected and streamed (direct) flawlessly from a Foxconn R20-S4 Atom 330 dual-core with 2GB memory and SSD disk running Windows Homeserver 2011 (through a Linksys E2000 w/ddt-wrt v24-sp2 and Comcast 25mbs service) to my college kid's PC across the state. Her comment was "better than YouTube." She was streaming the Bablylon 5 series (MPEG-4 720x480, AC-3) which I have on a 1TB WD
  14. I'm new to Emby and trying to get a optimal setup sorted. I have the following: Emby Server running on Windows Server 2012 running on a new Quad Core low end (new) Xeon Processor, 4GB Ram. Storage is traditional spinning rust. Media is all stored on another Server 2012 OS, running on the same hardware (they are two VMs in the same box) Clients include the web app, the Android app, Windows Theatre and the WMC Client (which I hope to replace with the Win 7 Theatre or even the Win 10 UWP App) I initially tried Emby on CentOS and although everything worked as expected I experience
  15. Trexx

    Support for HW Trancoding

    I have a QNAP TS-453Pro (w/16GB RAM) and recently started looking at Emby as an alternative to Plex. I like that Emby has support for HW transcoding, but it currently appears that it does NOT support QNAP's implementation of it - CodexPack. Are there any plans to build in support for CodexPack, or an option to allow users to repoint to "vendor-specific" files (ffmpeg, etc.)? The CPU utilization w/o the HW Transcoding support is pretty high. Thanks, T.
  16. I started my configuration in a TS-651 with 1GB of RAM. I have around 2000 movies and shows so the response time was rather slow. I upgraded the NAS and added 8GB of RAM. Things went much better after that but noticed that the memory utilization was around 1GB tops so started to check how to assign more memory to the Emby Server processes assuming that it would work better. Found the following link in the Linux forum: http://emby.media/community/index.php?/topic/24529-systemd-supervisor-scripts-and-how-to-make-emby-faster/ Since QNAP runs in a flavor of Linux thought that it could be h
  17. hhb97b

    loading of a channel

    Hi I would like to say thank you for all the progress made on the live TV functionality. My setup has become a lot more stable after the last couple of release. So thank you I have some question to other who are using TV regarding load performance. First, my setup is an i7 4790k and raid0 with 2 ssd. I am using dvblogic service and dvblogic pluing, which is located on the same machine. The dvblogic service(dvb-c) is 100% stable no issues at all in 8mc. I can load a channel in 3 seconds in 8mc In emby server it takes me around 30 seconds to show picture from a HD channel. 22 of the 30
  18. apologies for the following comparison with Plex, i hope a comparison is reasonable/helpful in this instance..... Whilst investigating an issue the other day i had cause to look at the raw emby and Plex databases. . I noticed that the Plex has 1 database with different tables for different datatypes, and precooked indexes to speed up common select statements, with an app memory footprint 1/20th-1/50th of emby and a speed of anywhere between same to 50 times slower on the same hardware...for similar user functions eg. show album artists.. I noticed emby has a few separate database,
  19. Version 3.0.5289.18702 there seems to be a significant performance bottleneck with persons and artists views in the dashboard, and its not related to cpu or disk subsystem performance. perhaps the database is the constraint along with the query. (roku and android clients dont seem affected but then their views have more spurious entries) all my content is stored locally on 5400rpm hdds my.application /ibn is stored on SSD (across 2 partitions of same ssd) all my views are 500 large (500 for movies, albums, persons and artists) q6600, 4x3.2ghzcpu 6Gb ram win7sp1 if i click (in d
  20. sangerhonda

    Performance on MB3 vs MB2?

    I'll start off by saying I am no expert and any help is appreciated. Unfortunately I didn't get a chance to get the log files, so I will get them up tonight after work. My home setup was the following: Home Server running WHS2011 4 Media Center PC's and 1 gaming system all with Win7 All behind a 1Gb switch All Media centers ran MB2 with core AVC and ffdshow One of the media centers was giving me issues so I wanted to do a clean install and I decided to load win8.1 and Media Browser 3 classic. I decided to try LAV for the codecs. On the Server I loaded Media Browser 3 Server. Everyt
  21. I am enjoying the functionality of MB Server, MB Classic and MB for Android -- many thanks to all developers! I have re-ripped my DVDs and Blu-Rays into MKV containers with the original CODECs for video and audio (some MPG2, some AVC, some VC1, some Dolby TrueHD, some DTS-MA, etcetera). When playing on my CinemaPC media center computers (Win7x64) with all the necessary CODECs available, performance is of course flawless and not a burden on any of the processors. When streaming to Android, the burden on the MB Server's CPU is about 90% throughout the streaming, and responsiveness of
  22. Just upgraded from MB2 about four days ago. My wife complained to me that video was randomly becoming laggy and stuttering for short periods. I noticed it myself and had a look. Looks to me like whenever the library scan kicks in the performance drops way down. I noticed that everytime a scan occurs it starts hitting the internet for metadata, but MBS appears to ignore the [dontfetchmeta] tag and everytime a scan occurs it requests metadata for the same stuff it failed to find last time it ran. Runs for about 5-10 minutes and then performance picks back up. I disabled getting metadata
  23. Hi, I've just rebuilt both my media systems using MB3. Both are functionally stand-alone systems as the media library is on a Linux server via smb, configured using UNC paths in MB. Both are WIn 7 ultimate, one 32 bit & one 64 bit. LAV codecs on both. Both use the basic theme, no plugins & everything set to Coverflow display format. The video side (TV & Movies etc) seems to work pretty well. The only oddities are: Scrolling through collections is a bit 'jumpy' - the side to side scroll is nowhere near as smooth as the older version & does not seem to be depe
×
×
  • Create New...