Jump to content

Search the Community

Showing results for tags 'old version'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. doppelEben

    Need old version of emby

    Hey there at the moment I'm trying to figure out if its possible to run emby on an old TS-410, and if, how to do so. The problem is, QTS Firmware final version for the TS-410 is 4.2.6 - so no chance for the required 4.3.3 for the most recent ffmpeg and qmono versions... But I found an older release of qmono - 2.4.2.3 - which I have successfully installed on the NAS, but then again; now I cant install emby - the installation failes with the following 'error': Is it possible at all to install emby on a TS-410 ? Where can I get the most recent, QTS 4.2.6-compatible version of ffmpeg and qmono - or at least just qmono? And which version of emby can I use with the qmono for QTS 4.2.6? Is there a version of emby, running with mono 2.4.2.3 ? thanks in advance for all advice
  2. Hi folks, Next week I build a new Emby server, which will be an always-on mostly headless system. After reading the comparison thread "Which is better..." I think I'd rather set it up as a server. I don't want to have the account on this system logged in all of the time. So, is there a current link to how to set Emby Server up as a service? I poked around and didn't find anything new enough to trust. And... forgive me folks... I'd rather stick with the server version I currently have, which is the 3.0.8500 release, until there's a good reason to move on to 3.1.1 or whatever. I'm cautions and haven't run into any problems in my use of the 8500 server version, so I'd rather not change. But, based on the web install method, I don't think I actually have a copy of the installer handy. Is there a repository I can grab it from? Thanks all! Happy holidays, and see you on the other side! Marc
×
×
  • Create New...