Jump to content

Search the Community

Showing results for tags 'netgear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. nopenope

    Noob questions

    So I'm pretty much brand new to the media server thing, and hoping someone can jump start my feeble knowledge on the subject. I've got a netgear R6350, so I can't install the emby server side app on it, but it is capable of running NAS via USB. I'm looking to run emby client side from Roku TVs/boxes. Can I set up the server manually (via IP and port) or do you have to have both the client and server side communicating?
  2. SteedVLX

    PErmissions on RN316

    I just installed the server on ReadyNAS 316 V6.9.2 I made it to the setup wizard when I hit a wall. emby will not allow me to add my media folders. I think it is a permissions issue. My movies folder is a subfolder named; /home/myname/Movies/ When I select /home/myname/ it just stops and displays nothing new. Of course it is not possible to add the user "emby" to the home folder permissions. .. Thanks to Netgears inadequate permissions management system. So, how does one go about fixing this? That 'other' media server beginning with a 'P' does not have any problem accessing these media folders.
  3. i have my vpn running through the router on DD-WRT,im not real good with this stuff and wondered if somebody could help me configure open vpn with this router. this is what i am using, Firmware: DD-WRT v3.0-r31884 (07/17/17) thanks for any help provided
×
×
  • Create New...