Jump to content

Search the Community

Showing results for tags 'music files'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have noticed that on occasion emby assigns a spurious Album Artist to an Album. In the example below on the home screen, two Albums by "The Academy of Ancient Music" are being flagged as by an ensemble L'Arpegiatta. I have some albums by that ensemble elsewhere in the library. This appears to happen at random across the entire library but only occasionally. Rescanning or removing the album from the library, rescanning and then putting it back into the library does not resolve the issue. Maybe it is a database corruption issue? In which case maybe I can use a database editor to correct ma
  2. blisspark

    Music Files not showing up on Roku

    I have added a few MP3 files. I have edited using the MB panel to have ALBUM and ARTIST names. When I click on Artist on the backend the songs are their but not under ALBUMS. On the Roku no music files appear at all. I have ROKU LT latest update installed and MB Version 3.0.5518.7. Thanks for the help.
×
×
  • Create New...