Jump to content

Search the Community

Showing results for tags 'multi-episodes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I'm having problems getting Emby to recognise multi-episodes properly (more than 1 episode per video file). I am running the latest beta version. I have tried removing the files (including nfo's), rescan library, and have tried re-adding manually and via 'auto organise' plugin, but the video files are always displayed with the filename (Show name - 1x01-x02 - episodes names) and because or this, no episode synopsis are downloaded. This may be related to the issue: I have compared the nfo file with single episode nfo files, and notice that the multi-episode nfo's are not showing season/episode numbers
  2. I recently had to replace one of my hard drives, and restore a backup. The backup wasn't up-to-date, so had to rip some of the tv shows. Some of my shows are multi-episodes, and are named 7x09-x10 for example. Metadata manager and the xml file both have the correct info, but under reports>missing episodes, it is showing the 2nd episode as missing. How do i fix this?
×
×
  • Create New...