Jump to content

Search the Community

Showing results for tags 'multi-disc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. I'm running Emby server 4.1.0.26 on CentOS 7. Yesterday I tried to play a multi-disc music album using Firefox and also the iOS app without success. I got the error "No compatible streams are currently available" and when I opened the album I found that the song list for both discs is empty. So basically the album with the artwork is in the library but there are no songs in it. I tried to play the files directly and double checked the mp3 tags, everything is ok. I tried different multi-disc albums from my library and all show the same symptons. The album is in the library but no songs listed in it and playback gives always the same error. BTW in metadata manager I can see the album and the songs and their metadata without any issues. I can't confirm when this issue started since I'm not playing multi-disc albums on daily basis but as far as I recall before upgrading to version 4 it was all ok. Please let me know if you need the server log althrough I didn't find anything relevant while trying to playblack. Is anyone having the same issue with multi-disc music albums? Single disk albums are alright as far as I know and I use Emby to play music on daily basis. Thanks.
  2. In my music library, multi-disc albums are not detected correctly. Meaning that all the songs from both discs are showed under the same disc so on the same album I end up with two tracks number 1, two tracks number 2, etc, as you can see in the attached screenshot. Moreover, even when each disc folder has the correct artwork files, Emby is not showing any artwork at all. I'm running Emby server 3.0.5724.6 (latest stable version) on CentOS 7. I double checked that I'm following the correct naming guidance from Emby's website (example folder organization attached in a screenshot). I can upload a library scanning log if needed but I didn't see any errors at all. Thanks.
  3. Now that Windows 10 supports FLAC format natively, I want to move my Music library from using lossy MP3 files to lossless FLAC files. I'm keeping the same folder structure for my albums, and gradually replacing all the MP3 tracks with their FLAC equivalents. The Folder structure is as recommended in the Tutorial: This has worked for multi-disc albums using MP3 - I get a single entry in the Music Library page, and in the album page itself, I get all the tracks listed by disc. However, when the tracks are in FLAC format, even though they are in the same folder structure as the MP3 tracks that they have replaced, all the tracks are concatenated, and no longer split out across the discs. Here's the two-disc album of Kate Bush's Aerial as an example: Is this a bug, or am I doing something wrong? Thanks.
  4. MBServer: Version 3.0.5083.27698 MBClassic: Version 3.0.100.0 B12-4.1 MBTheater: Not installed PC Server OS: Windows 7 Home Premium 64-bit SP1 Codecs: Nothing other than installed with Win7 out of the box and MBServer Extender: HP MediaSmart Connect x280n I would appreciate some guidance on the MB3 preferred library structure for multi-disc music CD's to avoid multiple album/CD entries. I have just gone through a retagging exercise (thanks Luke) with Media Monkey which has greatly improved the information pulled from the tags in recent versions of MB3 Server. I did have the CD's stored as... \Music \Artist Name \Album Name - Disc 1 1- Song.mp3 2- Song.mp3 \Album Name - Disc 2 1- Song.mp3 2- Song.mp3 ...which resulted in multiple entries per album/CD and doesn't always automatically display Disc 1/Disc 2 in the name from the folder structure. Now I have renamed the physical file tracks on the discs to reflect their respective discs, tagged them as disc 1, disc 2, and combined folders as below... \Music \Artist Name \Album Name 101- Song.mp3 102- Song.mp3 201- Song.mp3 202- Song.mp3 ...but this results in duplicated track numbers and straight album play would then jump back and forth from disc/track 101 to disc/track 201, 102, 202, 103, 203, etc. Is there a track file naming convention that will let me combine disc folders and get me to the sequential track order from disc1, then disc 2 to disc x? Or, am I going about it all wrong? Thanks, Tanamur
  5. I have a bunch of 2-disc "special editions" ripped to video_ts format, using the "Disc 1, Disc 2" standard. I would like for there to be two things related to this 1) On the website at least, browsing through movies shows each disc as its own movie, rather than grouping them together as a collection. This would be fine (or at least acceptable), except that it also does not have any visual indicator of which disc is which. I see how collections are useful as their own nav, but there should definitely be a way to have them grouped together in the main "movies" section. There appears to be a "Group movies into collections" preference in the user prefs, but maybe it's not working? 2) When viewing a collection comprised of titles with the Disc # format, show a disc number indicator, so it is possible to determine which is the movie and which is the bonus features, or whatever. This is also true for "Studios" view.
  6. Hi all, I have been having issues playing my multi-dics collections since an update for MediaBrowser/Emby in late November 2014. I believe developers have looked into this but I have not seen a recent version fix this problem. Accessing multi-discs was never an issue prior to November 2014 so I am truly confused as to how and why this function is broken. This issue has been referenced in a few threads on this forum: here, here, and here. In summary, I've had my media collection in Video_TS format for almost 5 years and I used versions of MB 2 and (early) MB 3 with one minor issue (which was resolved by the devs). Since I chose to use Video_TS as my format, I used the recommended naming scheme for both Movies and TV Series, adding multiple discs in as folders. Until last November 2014 this worked perfectly. After November 2014, multiple folder entries were limited to 12 parts. This a problem for larger TV Shows like "Friends" or "The Shield" which have upwards of 30+ discs. The 12 disc limit means I cannot access the entire show. Since I know encoding will come up as a suggested solution I will attempt to address that too. I don't plan on re-encoding my current DVD library. I had trouble with a large portion of my TV show DVD's and MakeMKV in the past due to the variety of ways companies lay out episodes/extras. Since Media Center has fairly decent DVD playback capability, the Video_TS approach was the most consistent way for me to watch my content when not playing from the disc. Again, I am looking for any help in getting this resolved. It's strange that this issue suddenly occurred in MB/Emby especially since it was never a problem. If there isn't a fix available, I would appreciate a way to "roll back" to a version thate previously works. Thanks in advance!
  7. I have read the WIKI on how to structure multi-part movies, here is my layout: \MKVs (Blu-ray)\The Lord of the Rings - The Fellowship of the Ring (2001)The Lord of the Rings - The Fellowship of the Ring (2001)-disc1.mkv The Lord of the Rings - The Fellowship of the Ring (2001)-disc2.mkv \The Lord of the Rings - The Return of the King (2003)The Lord of the Rings - The Return of the King (2003)-disc1.mkv The Lord of the Rings - The Return of the King (2003)-disc2.mkv \The Lord of the Rings - The Two Towers (2002)The Lord of the Rings - The Two Towers (2002)-disc1.mkv The Lord of the Rings - The Two Towers (2002)-disc2.mkv The web client can see the second disc, it is listed under "Additional Parts" but I don't see a way to start the second disc under MBC or MBT. I assume the play button should expand to ask me which disc to start but it doesn't and the chapters from the second disc aren't shown in any interface (web, MBC or MBT) so I can't access it that way.
×
×
  • Create New...