Jump to content

Search the Community

Showing results for tags 'mpv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi I'm using emby theater 3.0.0 and it only has the MPV player. I have setup the Video setting with the following configurations Change display refresh rate to match video: Check Preferred Refresh Rates: Tried these combinations 23,24,60. Only one at a time to make the experiment as small as possible and with/without and ; at the end. I have tested it with a bluray rip, that I know is 23.976. The player stats page reports the original framerate that my system is running with, which is 50. If I look in the screen resolution page, then it also reports 50. You can also see with the naked eye that the tv isn't switching. I been running with MadVR with all these frequency without an issue, so the system is capable. How do I fix this????? Feature request: It would be nice to see the video frame rate on the stats page and not only the display.
  2. serpi

    3D mode broken

    Hi, it seems the settings for the 3d conversation mode are not working anymore in ET 3.0?! (I think it already didn't work in 2.9.9) I had it set to mono (convert to 2d), but now all 3d videos are played with the setting none (no conversation). I tried it on two different installations, both with the same result. I tried different settings, all are ignored. Does ET use the video-stereo-mode setting of mpv? In the documentation it is mentioned: "Set the stereo 3D output mode (default: mono). This is mostly broken and thus deprecated." So, maybe ET sets it but it doesn't work anymore in mpv? As I understand, instead of this setting, a video filter should be used? So, based on ffmpeg, mpv should be able to support this 3d output filters? This would be intresting, as there is an hdmi mode, which should be the sae as the hardware based mode in Kodi, which works pretty well for me (and is one of the main reasons, I'm using Kodi besides ET. Is there any chance to fix the 3d mode in ET? Thanks & Ciao, Alfred
×
×
  • Create New...