Jump to content

Search the Community

Showing results for tags 'mpc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Almost done and finished with the massive migration from MB 2.6 to Emby for WMC but have one difficulty that I can't seem to solve. For external players I have PDVD 16 Ultra for DVD and BD playback that works without any problems and it returns to where it was launched from with Emby for WMC being maximized again. However using MPC for all other content does have problems whenever I am using madVR to do the auto frame rate switching to frame rates that the projector supports. When I press the stop playback button or the close MPC button, then not always will it return to where it was launched from. Rather Emby for WMC stays minimized and still the page has the focus from where MPC was launched because when I hit return it plays the same clip again. Using Alt-Tab to navigate to WMC will not maximize it rather I have to click twice on the minimized icon before it maximizes again. When setting in the configurator for the external player to not minimize WMC it will launch and play the file but MPC will never come to the forefront regardless of whether the settings for MPC are "always on top" or I type Ctrl-A to bring it to the front it always stays behind WMC. Is there a way or are there settings to not minimize WMC and still have MPC in fullscreen format run in the forground? I believe I did not notice this when I left the field for frame rates in madVR empty so it will not switch to supported frame rates. It then always runs at 59.976 fps the standard desktop frequency. I really do like MPC with madVR switching to the native frame rate as the playback is so much smoother but hate to use the keyboard to get Emby for WMC back maximized to where playback originated from. Any help would be very much appreciated.
  2. Hello, Is it possible to use MPC as an external player using the web client ? Thank you
  3. Has there been a change in a recent update to the "Play All From Here" function for video? I use ZoomPlayer as my external player, have for years (because I prefer the way it handles FF, RW, SS, audio & sub switching...) Until recently, ZP was also used for Play All..., the only gotcha being it didn't mark items as watched. (which was OK for my use.) Now all of a sudden today I noticed that the WMC internal player is being used for this function -- which would be fine except that the image quality is lousy compared to ZP. I don't see anything in the release notes about this change... am I going crazy? (My mother did have me tested, really! ) Sorry... using MB-Classic 3.0.96.0 B11-19.1
  4. Chubby Arse

    Help With MPC

    Hi, I'm hoping that someone here will be able to help me get MPC setup on my HTPC. I have installed; - Haali Splitter (23/06/2013) - ffdshow (tryouts rev 4500_20131006_x64) - MPC - 1.7.0.x64 I have a file that I'm trying to open that reports the following in MediaInfo: General UniqueID/String : 154290161963041079409139273994921567283 (0x7413344D53662BC4DEB0FA7DC4E3E433) CompleteName : \\Temp-Store00\TestFile.mkv Format : Matroska Format_Version : Version 2 FileSize/String : 2.02 GiB Duration/String : 43mn 22s OverallBitRate/String : 6 669 Kbps Movie : Ep1 Encoded_Application : Lavf55.8.102 Encoded_Library/String : Lavf55.8.102 Video ID/String : 1 Format : AVC Format/Info : Advanced Video Codec Format_Profile : High@L4.1 Format_Settings_CABAC/String : Yes Format_Settings_RefFrames/String : 9 frames CodecID : V_MPEG4/ISO/AVC Duration/String : 43mn 22s BitRate/String : 5 027 Kbps Width/String : 1 280 pixels Height/String : 720 pixels DisplayAspectRatio/String : 16:9 FrameRate_Mode/String : Constant FrameRate/String : 23.976 fps ColorSpace : YUV ChromaSubsampling : 4:2:0 BitDepth/String : 8 bits ScanType/String : Progressive Bits-(Pixel*Frame) : 0.227 StreamSize/String : 1.52 GiB (75%) Encoded_Library/String : x264 core 133 r2334 a3ac64b Encoded_Library_Settings : cabac=1 / ref=9 / deblock=1:-2:-2 / analyse=0x3:0x113 / me=umh / subme=10 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=32 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-3 / threads=4 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=8 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=80 / rc=crf / mbtree=1 / crf=17.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=62500 / vbv_bufsize=78125 / crf_max=0.0 / nal_hrd=none / ip_ratio=1.40 / aq=1:1.00 Language/String : English Default/String : No Forced/String : No Audio ID/String : 2 Format : DTS Format/Info : Digital Theater Systems Format_Settings_Mode : 16 Format_Settings_Endianness : Big CodecID : A_DTS Duration/String : 43mn 22s BitRate_Mode/String : Constant BitRate/String : 1 509 Kbps Channel(s)/String : 6 channels ChannelPositions : Front: L C R, Side: L R, LFE SamplingRate/String : 48.0 KHz BitDepth/String : 24 bits Compression_Mode/String : Lossy StreamSize/String : 468 MiB (23%) Title : 3/2+1 Language/String : English Default/String : Yes Forced/String : No Text ID/String : 3 Format : PGS CodecID : S_HDMV/PGS CodecID/Info : The same subtitle format used on BDs/HD-DVDs Language/String : English Default/String : No Forced/String : No Menu 00:00:00.000 : :Chapter 01 00:03:10.523 : :Chapter 02 00:09:33.573 : :Chapter 03 00:17:33.635 : :Chapter 04 00:24:41.271 : :Chapter 05 00:30:40.213 : :Chapter 06 00:39:07.470 : :Chapter 07 00:42:34.176 : :Chapter 08 When I try to load it into MPC - I get the following: LAV Splitter Source (internal)::Audio LAV Audio Decoder (internal)::Output Audio Switcher::Out Media Type 0: -------------------------- Audio: IEEE Float 48000Hz 6ch 9216kbps AM_MEDIA_TYPE: majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71} subtype: MEDIASUBTYPE_IEEE_FLOAT {00000003-0000-0010-8000-00AA00389B71} formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A} bFixedSizeSamples: 1 bTemporalCompression: 0 lSampleSize: 24 cbFormat: 40 WAVEFORMATEX: wFormatTag: 0xfffe nChannels: 6 nSamplesPerSec: 48000 nAvgBytesPerSec: 1152000 nBlockAlign: 24 wBitsPerSample: 32 cbSize: 22 (extra bytes) WAVEFORMATEXTENSIBLE: wValidBitsPerSample: 32 dwChannelMask: 0x0000003f SubFormat: {00000003-0000-0010-8000-00AA00389B71} pbFormat: 0000: fe ff 06 00 80 bb 00 00 00 94 11 00 18 00 20 00 þÿ..€»...”.... . 0010: 16 00 20 00 3f 00 00 00 03 00 00 00 00 00 10 00 .. .?........... 0020: 80 00 00 aa 00 38 9b 71 €..ª.8›q Media Type 1: -------------------------- Audio: PCM 48000Hz 6ch 4608kbps AM_MEDIA_TYPE: majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71} subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71} formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A} bFixedSizeSamples: 1 bTemporalCompression: 0 lSampleSize: 12 cbFormat: 40 WAVEFORMATEX: wFormatTag: 0xfffe nChannels: 6 nSamplesPerSec: 48000 nAvgBytesPerSec: 576000 nBlockAlign: 12 wBitsPerSample: 16 cbSize: 22 (extra bytes) WAVEFORMATEXTENSIBLE: wValidBitsPerSample: 16 dwChannelMask: 0x0000003f SubFormat: {00000001-0000-0010-8000-00AA00389B71} pbFormat: 0000: fe ff 06 00 80 bb 00 00 00 ca 08 00 0c 00 10 00 þÿ..€»...Ê...... 0010: 16 00 10 00 3f 00 00 00 01 00 00 00 00 00 10 00 ....?........... 0020: 80 00 00 aa 00 38 9b 71 €..ª.8›q I'm consulted the following http://codecguide.com/faq_mpc.htm and followed the advice for the ARM issue, but no change?? Would anyone be able to help me out here - I just don't understand the interoperation of ffdshow MPc / codecs etc. It's all so complicated and I've never found anything to explain - you either know it or you don't. Thanks Alex
×
×
  • Create New...