Jump to content

Search the Community

Showing results for tags 'missing item'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I've seen this bug twice now using two different Kodi instances on the same emby library. For some reason, some series will be missing from Kodi until a refresh is done on Emby for the missing series. Once that is done, and Kodi receives the update, the missing series is merged with another series, with the title being replaced with the missing series's title, but the episode titles staying the same. An example of it happening: https://imgur.com/a/bpAGY This mostly happens with series using metadata from the Anime plugin, where, for example, TVDb lists it as a single series with multiple seasons, whereas AniDB etc. list it as multiple series. From inspecting the DB, it would seem like the plugin is assigning the same kodi_id to multiple items: https://imgur.com/a/ZLGzW I can upload emby.db and MyVideos60.db if that would be also useful for debugging the issue. I have multiple series with the same problem. Again, normally where the items are in the same series in TVDb, but not in aniDB. This is the log file from kodi, split to show before and after the Emby metadata refresh: https://gist.github.com/Mitame/013c2caba7c4f19d1f595a1fa5b1dcb1 Thanks, - Mitame
×
×
  • Create New...