Jump to content

Search the Community

Showing results for tags 'missing episode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. HawkXP71

    Missing media (Mostly TV Shows)

    I have recently moved from DS video to emby. The only issue im having, is for my TV shows as well as some of my movies, they are not showing up in the library even after the media scan has completed. Ive looked at both the regular linux permissions as well as the syno acl permissions, nothing "seems" wrong. I have switch user to the emby user, and I was able to ls and confirm readability of the known missing files. Any ideas on how to track this down?
  2. So this is a really strange issue I am facing, I think I tried everything. I recently loaded 21 seasons of Pokémon, as ordered per to the TVDB DVD order. However, for instance when I check any season like Season 15, I see all these missing episodes that I can only attribute to the episodes that would be missing if the show was ordered as per the Aired order on TVDB (since the missing episodes are ep.50-58). I noticed that sometimes Emby will have merged S15E11 with like S15E30. Another minor issue I noticed is that many of the episodes may have the correct Title, and description, but the wrong TVDB episode ID. I have TVDB as the highest priority metadata fetcher for the TV library, and do have the show selected as DVD order. My files are named as per the Emby standards.
  3. Multiple episode media files are not handled by the "Display missing episodes within seasons" display preference. Only the first named episode is recognized and the remaining episodes are flagged missing. Please note the file is named according to Embry specifed conventions for multi-episode media file. Thanks
  4. I am guessing this is to do with, where you get tv episode data from, but thought I would post it in case it is a bug. https://www.dropbox.com/s/2wt4kjkybph2dyn/Screenshot%202014-04-11%2007.55.02.png As you can see from the image, I have 5 unaired episodes, followed by a missing episode. I have looked on tvdb, but there is not data for episode 23
  5. I think it's awesome that MB3 can display missing and unaired episodes now. I do have a question, though. Is there an overlay or some other indicator in MB Classic that differentiates these episodes from the episodes that currently exist?
×
×
  • Create New...