Jump to content

Search the Community

Showing results for tags 'migration backup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Since yesterday the Webserver of my emby instance keeps crashing and I don't know why. I'm using the community Plugin on FreeNas atm. Installed is Version 4.3.1.0 I don't find a valid reason in the server logs for why it suddently started crashing... and decided to simply use that moment to move to a new jail with the offical Plugin on Version 4.4.3.0 installed, but I can't find a way to force trigger a Server Backup using the Server Backup plugin. I don't wanna wait 12+ hours to maybe get a backup. Isn't there a trigger button for that and if not, why? (Yes I am premiere user) I attached the Server Log, maybe you see the crash reason (but I'd prefer just migrating to a new Jail) embyserver.txt
  2. So, something happened to my SSD, windows is no longer booting, some folder are corrupted and can't be accessed using another computer (even though chkdsk tells me everything is fine). I managed to backup the appdata folder: roaming/Emby-Server So I reinstalled emby on the fresh windows installation last night. Naively copied the folder in appdata/roaming, started Emby, and everything seemed fine: The libraries were there, the users too, the metadata was not, but it was being downloaded. This morning however, the libraries were not there anymore. Is there a better way to migrate a salvaged backup?
×
×
  • Create New...